<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wargane.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?fit=640%2C640&ssl=1" /><link rel="icon" type="image/png" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay Noqdaan Kuwo Dadku U Siman Yihiin - Wargane News</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay Noqdaan Kuwo Dadku U Siman Yihiin - Wargane News" />
<meta property="og:description" content="Cabdikariin Axmed Mooge ayaa shacbiga Somaliland ugu baaqay inay joogaan xiligii ay dhisan lahaayeen ururo nollol u abuura oo aan noqon xisbiyo ay reero iyo shaqsiyaad ay ku suntan yihiin. Waxa uu shacbiga Somaliland ugu baaqay in loo baahan yahay in laga fakaro waxaan doonayno intaynaan doorashooyinka galin isla markaasna aynu haatan u baahanahay nollol &hellip;" />
<meta property="og:url" content="https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/" />
<meta property="og:site_name" content="Wargane News" />
<meta property="article:publisher" content="https://www.facebook.com/warganenews1" />
<meta property="article:tag" content="cabdikariin axmed mooge" />
<meta property="article:section" content="Somali News" />
<meta property="article:published_time" content="2020-02-25T08:14:03+00:00" />
<meta property="og:image" content="https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?fit=640%2C640&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?fit=640%2C640&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wargane.com/#website","url":"https://wargane.com/","name":"Wargane News","description":"Delivers the latest Somali breaking News and Information on the latest top stories, weather, business, entertainment, politics, and more.","potentialAction":{"@type":"SearchAction","target":"https://wargane.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/#primaryimage","url":"https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?fit=640%2C640&ssl=1","width":640,"height":640},{"@type":"WebPage","@id":"https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/#webpage","url":"https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/","inLanguage":"en-US","name":"Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay Noqdaan Kuwo Dadku U Siman Yihiin - Wargane News","isPartOf":{"@id":"https://wargane.com/#website"},"primaryImageOfPage":{"@id":"https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/#primaryimage"},"datePublished":"2020-02-25T08:14:03+00:00","dateModified":"2020-02-25T08:14:03+00:00","author":{"@id":"https://wargane.com/#/schema/person/61f166ff3dea4b815394d8e9130b2e4f"}},{"@type":["Person"],"@id":"https://wargane.com/#/schema/person/61f166ff3dea4b815394d8e9130b2e4f","name":"Mo Ahmed Jama","image":{"@type":"ImageObject","@id":"https://wargane.com/#authorlogo","url":"https://secure.gravatar.com/avatar/06b80a7c36afac3fb90be62302128c27?s=96&d=mm&r=g","caption":"Mo Ahmed Jama"},"description":"Delivers latest somali breaking news and information on the latest top stories, weather, business, entertainment, politics, and more.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wargane News &raquo; Feed" href="https://wargane.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wargane News &raquo; Comments Feed" href="https://wargane.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wargane News &raquo; Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay Noqdaan Kuwo Dadku U Siman Yihiin Comments Feed" href="https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wargane.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wargane.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://wargane.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wargane.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wargane.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://wargane.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wargane.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://wargane.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wargane.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wargane.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wargane.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://wargane.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wargane.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wargane.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5vQMm-grW' />
<link rel="alternate" type="application/json+oembed" href="https://wargane.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwargane.com%2F2020%2F02%2F25%2Fsomaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wargane.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwargane.com%2F2020%2F02%2F25%2Fsomaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"mOeil1aUUYj070", domain:"wargane.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=mOeil1aUUYj070" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta property="fb:app_id" content="651352245017849"/>
        <style>
            .wuc-overlay{ background-image: url('https://wargane.com/wp-content/plugins/wp-construction-mode//inc/img/construction.jpg'); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color: #fff }
        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7ebfa26c8a","wpRestUrl":"https:\/\/wargane.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wargane.com\/wp-admin\/","wpRestNonce":"7ebfa26c8a","wpRestUrl":"https:\/\/wargane.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wargane.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://wargane.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '558e2939-d9ce-450b-8f28-fb96a8d334d3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://wargane.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.40785b5b-169b-4884-a5e0-8aeabe17c634";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29207163-3', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wargane.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wargane.com/category/somali-news/",
                    "name": "Somali News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/",
                    "name": "Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #000000;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #000000;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000000;
                }
                .tdm-btn-style1 {
					background-color: #000000;
				}
				.tdm-btn-style2:before {
				    border-color: #000000;
				}
				.tdm-btn-style2 {
				    color: #000000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000000;
                    -moz-box-shadow: 0 2px 16px #000000;
                    box-shadow: 0 2px 16px #000000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000000;
                    -moz-box-shadow: 0 4px 26px #000000;
                    box-shadow: 0 4px 26px #000000;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #ffffff;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-63236 single-format-standard somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin global-block-template-9 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtu.be/sUazzNnDPU8" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38364"><a href="https://wargane.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://wargane.com/category/somali-news/">Somali News</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://wargane.com/category/english-news/">English News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://wargane.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://wargane.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://wargane.com/category/sports/live-stream/">Live Stream</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://wargane.com/category/business/">Business</a></li>
<li id="menu-item-38626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38626"><a href="https://wargane.com/category/entertainment-lifestyle/">Lifestyle</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://wargane.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://wargane.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, February 27, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtu.be/sUazzNnDPU8" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://wargane.com/">
            <img class="td-retina-data" data-retina="https://wargane.com/wp-content/uploads/2019/05/Logo1-1.png" src="https://wargane.com/wp-content/uploads/2019/05/Logo1-w.png" alt=""/>
            <span class="td-visual-hidden">Wargane News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e57af28e169c_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_1_5e57af28e169c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e57af28e169c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6422264759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6422264759"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6422264759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6422264759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://wargane.com/">
			<img class="td-retina-data" data-retina="https://wargane.com/wp-content/uploads/2019/05/Logo2w-1.png" src="https://wargane.com/wp-content/uploads/2019/05/Logo2w-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://wargane.com/">
			<img class="td-retina-data" data-retina="https://wargane.com/wp-content/uploads/2019/05/Logo1-1.png" src="https://wargane.com/wp-content/uploads/2019/05/Logo1-w.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38364"><a href="https://wargane.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-12"><a href="https://wargane.com/category/somali-news/">Somali News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e57af28e25ef_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5e57af28e25ef" ><script>var block_td_uid_2_5e57af28e25ef = new tdBlock();
block_td_uid_2_5e57af28e25ef.id = "td_uid_2_5e57af28e25ef";
block_td_uid_2_5e57af28e25ef.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e57af28e25ef_rand","tdc_css_class":"td_uid_2_5e57af28e25ef_rand","tdc_css_class_style":"td_uid_2_5e57af28e25ef_rand_style"}';
block_td_uid_2_5e57af28e25ef.td_column_number = "3";
block_td_uid_2_5e57af28e25ef.block_type = "td_block_mega_menu";
block_td_uid_2_5e57af28e25ef.post_count = "5";
block_td_uid_2_5e57af28e25ef.found_posts = "12687";
block_td_uid_2_5e57af28e25ef.header_color = "";
block_td_uid_2_5e57af28e25ef.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e57af28e25ef.max_num_pages = "2538";
tdBlocksArray.push(block_td_uid_2_5e57af28e25ef);
</script><div id=td_uid_2_5e57af28e25ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-xisbigii-is-huba-een-bulshada-taageero-ka-haysan-imika-inuu-iska-sii-tago-ufiicnayd-xil-buubaa/" rel="bookmark" class="td-image-wrap" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/maxresdefault-14.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-xisbigii-is-huba-een-bulshada-taageero-ka-haysan-imika-inuu-iska-sii-tago-ufiicnayd-xil-buubaa/" rel="bookmark" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa">Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-wasiir-raalli-gelin-bixiyey/" rel="bookmark" class="td-image-wrap" title="Somaliland: Wasiir Raalli-Gelin Bixiyey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Wasiir Raalli-Gelin Bixiyey" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/maxresdefault-13.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-wasiir-raalli-gelin-bixiyey/" rel="bookmark" title="Somaliland: Wasiir Raalli-Gelin Bixiyey">Somaliland: Wasiir Raalli-Gelin Bixiyey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-dagaal-khasaare-geystay-oo-u-dhexeeya-somaliland-iyo-puntland-oo-ka-socda-gobolka-sanaag/" rel="bookmark" class="td-image-wrap" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/P-5.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-dagaal-khasaare-geystay-oo-u-dhexeeya-somaliland-iyo-puntland-oo-ka-socda-gobolka-sanaag/" rel="bookmark" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag">Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-waxaan-dalka-ka-tagay-madaxweynaheena-oo-maxweynaha-somalia-u-yaqaana-farmaajo-haddana-geel-jire/" rel="bookmark" class="td-image-wrap" title="Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana FARMAAJO, Haddana” Geel-jire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana FARMAAJO, Haddana” Geel-jire" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/12/80749733_2432791010163002_345011986993512448_n.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-waxaan-dalka-ka-tagay-madaxweynaheena-oo-maxweynaha-somalia-u-yaqaana-farmaajo-haddana-geel-jire/" rel="bookmark" title="Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana FARMAAJO, Haddana” Geel-jire">Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/itoobiye-dadkii-tacadiyada-ka-geystay-deegaanka-sharcigaa-la-horkeenayaa-madaxweyne-mustafe/" rel="bookmark" class="td-image-wrap" title="Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/Mustafe-Cagjar.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/itoobiye-dadkii-tacadiyada-ka-geystay-deegaanka-sharcigaa-la-horkeenayaa-madaxweyne-mustafe/" rel="bookmark" title="Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe">Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e57af28e25ef" data-td_block_id="td_uid_2_5e57af28e25ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e57af28e25ef" data-td_block_id="td_uid_2_5e57af28e25ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-11"><a href="https://wargane.com/category/english-news/">English News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e57af29070ec_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5e57af29070ec" ><script>var block_td_uid_3_5e57af29070ec = new tdBlock();
block_td_uid_3_5e57af29070ec.id = "td_uid_3_5e57af29070ec";
block_td_uid_3_5e57af29070ec.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e57af29070ec_rand","tdc_css_class":"td_uid_3_5e57af29070ec_rand","tdc_css_class_style":"td_uid_3_5e57af29070ec_rand_style"}';
block_td_uid_3_5e57af29070ec.td_column_number = "3";
block_td_uid_3_5e57af29070ec.block_type = "td_block_mega_menu";
block_td_uid_3_5e57af29070ec.post_count = "5";
block_td_uid_3_5e57af29070ec.found_posts = "4589";
block_td_uid_3_5e57af29070ec.header_color = "";
block_td_uid_3_5e57af29070ec.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e57af29070ec.max_num_pages = "918";
tdBlocksArray.push(block_td_uid_3_5e57af29070ec);
</script><div id=td_uid_3_5e57af29070ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/12/somaliland-somalia-presidents-meet-in-addisababa/" rel="bookmark" class="td-image-wrap" title="Somaliland, Somalia presidents meet in AddisAbaba"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland, Somalia presidents meet in AddisAbaba" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/09CA9903-BFF6-4752-B841-325AC109446F_w1023_r1_s-696x391-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/12/somaliland-somalia-presidents-meet-in-addisababa/" rel="bookmark" title="Somaliland, Somalia presidents meet in AddisAbaba">Somaliland, Somalia presidents meet in AddisAbaba</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" class="td-image-wrap" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/02/202025637164580462278377.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion">Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/01/22/dahabshiil-ceo-hopeful-africa-youth-will-gain-from-uk-africa-summit/" rel="bookmark" class="td-image-wrap" title="Dahabshiil CEO Hopeful Africa Youth Will Gain From UK-Africa Summit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dahabshiil CEO Hopeful Africa Youth Will Gain From UK-Africa Summit" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/06/Abdirashid-Dahabshiil.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/01/22/dahabshiil-ceo-hopeful-africa-youth-will-gain-from-uk-africa-summit/" rel="bookmark" title="Dahabshiil CEO Hopeful Africa Youth Will Gain From UK-Africa Summit">Dahabshiil CEO Hopeful Africa Youth Will Gain From UK-Africa Summit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/01/21/somaliland-another-seemingly-meaningless-government-reshuffle-from-higher-up/" rel="bookmark" class="td-image-wrap" title="Somaliland: Another Seemingly Meaningless Government Reshuffle from Higher-up"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Another Seemingly Meaningless Government Reshuffle from Higher-up" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/05/60800199_2175332405913934_8510693544900427776_n.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/01/21/somaliland-another-seemingly-meaningless-government-reshuffle-from-higher-up/" rel="bookmark" title="Somaliland: Another Seemingly Meaningless Government Reshuffle from Higher-up">Somaliland: Another Seemingly Meaningless Government Reshuffle from Higher-up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/01/20/somalia-fm-to-asharq-al-awsat-biggest-supporter-of-somalia-is-saudi-arabia/" rel="bookmark" class="td-image-wrap" title="Somalia:  FM to Asharq Al-Awsat: Biggest Supporter of Somalia is Saudi Arabia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia:  FM to Asharq Al-Awsat: Biggest Supporter of Somalia is Saudi Arabia" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/01/2020120637150758384214362.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/01/20/somalia-fm-to-asharq-al-awsat-biggest-supporter-of-somalia-is-saudi-arabia/" rel="bookmark" title="Somalia:  FM to Asharq Al-Awsat: Biggest Supporter of Somalia is Saudi Arabia">Somalia:  FM to Asharq Al-Awsat: Biggest Supporter of Somalia is&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e57af29070ec" data-td_block_id="td_uid_3_5e57af29070ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e57af29070ec" data-td_block_id="td_uid_3_5e57af29070ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91"><a href="https://wargane.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e57af291b5a6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5e57af291b5a6" ><script>var block_td_uid_4_5e57af291b5a6 = new tdBlock();
block_td_uid_4_5e57af291b5a6.id = "td_uid_4_5e57af291b5a6";
block_td_uid_4_5e57af291b5a6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5e57af291b5a6_rand","tdc_css_class":"td_uid_4_5e57af291b5a6_rand","tdc_css_class_style":"td_uid_4_5e57af291b5a6_rand_style"}';
block_td_uid_4_5e57af291b5a6.td_column_number = "3";
block_td_uid_4_5e57af291b5a6.block_type = "td_block_mega_menu";
block_td_uid_4_5e57af291b5a6.post_count = "5";
block_td_uid_4_5e57af291b5a6.found_posts = "536";
block_td_uid_4_5e57af291b5a6.header_color = "";
block_td_uid_4_5e57af291b5a6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e57af291b5a6.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_4_5e57af291b5a6);
</script><div id=td_uid_4_5e57af291b5a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/08/04/dabashiil-group-dayax-usoo-baxay-geeska-africa-iyo-doorka-ay-ku-leedahay-deegaanka-somaalida/" rel="bookmark" class="td-image-wrap" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/08/DHSH-780x509.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/08/04/dabashiil-group-dayax-usoo-baxay-geeska-africa-iyo-doorka-ay-ku-leedahay-deegaanka-somaalida/" rel="bookmark" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida">Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/20/somaliland-warns-national-committee-for-reconciliation-appointed-by-president-farmajo/" rel="bookmark" class="td-image-wrap" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/07/Ministry-of-Foreign-Affairs-Republic-of-Somaliland-LOGO1-696x258.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/20/somaliland-warns-national-committee-for-reconciliation-appointed-by-president-farmajo/" rel="bookmark" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo">Somaliland Warns National Committee for Reconciliation Appointed by President farmajo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/20/somaliland-must-prepare-for-war-with-somalia/" rel="bookmark" class="td-image-wrap" title="Somaliland Must Prepare for War With Somalia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland Must Prepare for War With Somalia" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/07/flag.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/20/somaliland-must-prepare-for-war-with-somalia/" rel="bookmark" title="Somaliland Must Prepare for War With Somalia">Somaliland Must Prepare for War With Somalia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/17/somaliland-somalia-and-guinea-under-the-international-relations/" rel="bookmark" class="td-image-wrap" title="Somaliland, Somalia and Guinea Under the International Relations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland, Somalia and Guinea Under the International Relations" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/hhhh-696x316.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/17/somaliland-somalia-and-guinea-under-the-international-relations/" rel="bookmark" title="Somaliland, Somalia and Guinea Under the International Relations">Somaliland, Somalia and Guinea Under the International Relations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/10/op-ed-appreciation-note-with-regard-to-somalilands-recognition-endorsed-by-birmingham-city-council/" rel="bookmark" class="td-image-wrap" title="Op-Ed: APPRECIATION NOTE with regard to Somaliland’s recognition, endorsed by Birmingham City Council"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Op-Ed: APPRECIATION NOTE with regard to Somaliland’s recognition, endorsed by Birmingham City Council" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/2-2-640x405.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/10/op-ed-appreciation-note-with-regard-to-somalilands-recognition-endorsed-by-birmingham-city-council/" rel="bookmark" title="Op-Ed: APPRECIATION NOTE with regard to Somaliland’s recognition, endorsed by Birmingham City Council">Op-Ed: APPRECIATION NOTE with regard to Somaliland’s recognition, endorsed by Birmingham&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e57af291b5a6" data-td_block_id="td_uid_4_5e57af291b5a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e57af291b5a6" data-td_block_id="td_uid_4_5e57af291b5a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://wargane.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e57af2922e9b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_5e57af2922e9b" ><script>var block_td_uid_5_5e57af2922e9b = new tdBlock();
block_td_uid_5_5e57af2922e9b.id = "td_uid_5_5e57af2922e9b";
block_td_uid_5_5e57af2922e9b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5e57af2922e9b_rand","tdc_css_class":"td_uid_5_5e57af2922e9b_rand","tdc_css_class_style":"td_uid_5_5e57af2922e9b_rand_style"}';
block_td_uid_5_5e57af2922e9b.td_column_number = "3";
block_td_uid_5_5e57af2922e9b.block_type = "td_block_mega_menu";
block_td_uid_5_5e57af2922e9b.post_count = "4";
block_td_uid_5_5e57af2922e9b.found_posts = "679";
block_td_uid_5_5e57af2922e9b.header_color = "";
block_td_uid_5_5e57af2922e9b.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e57af2922e9b.max_num_pages = "170";
tdBlocksArray.push(block_td_uid_5_5e57af2922e9b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5e57af2922e9b" id="td_uid_6_5e57af2925f82" data-td_block_id="td_uid_5_5e57af2922e9b" data-td_filter_value="" href="https://wargane.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_5_5e57af2922e9b"  id="td_uid_7_5e57af2926052" data-td_block_id="td_uid_5_5e57af2922e9b" data-td_filter_value="5226" href="https://wargane.com/category/sports/live-stream/">Live Stream</a></div></div><div id=td_uid_5_5e57af2922e9b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/13/wakiilkii-hore-ee-lionel-messi-oo-ka-hadlay-suurtogalnimada-uu-kaga-tagi-karo-barcelona/" rel="bookmark" class="td-image-wrap" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/Messi.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/13/wakiilkii-hore-ee-lionel-messi-oo-ka-hadlay-suurtogalnimada-uu-kaga-tagi-karo-barcelona/" rel="bookmark" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona">Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/13/tababaraha-xulka-qaranka-masar-oo-dabka-kusii-shiday-xiisadda-u-dhaxaysa-liverpool-iyo-mohamed-salah-ee-haddii-uu-ka-maqnaan-doono-bilowga-xili-ciyaareedka-dambe/" rel="bookmark" class="td-image-wrap" title="Tababaraha Xulka Qaranka Masar Oo Dabka Kusii Shiday Xiisadda U Dhaxaysa Liverpool Iyo Mohamed Salah Ee Haddii Uu Ka Maqnaan Doono Bilowga Xili CIyaareedka Dambe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tababaraha Xulka Qaranka Masar Oo Dabka Kusii Shiday Xiisadda U Dhaxaysa Liverpool Iyo Mohamed Salah Ee Haddii Uu Ka Maqnaan Doono Bilowga Xili CIyaareedka Dambe" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/0_GettyImages-1197907534.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/13/tababaraha-xulka-qaranka-masar-oo-dabka-kusii-shiday-xiisadda-u-dhaxaysa-liverpool-iyo-mohamed-salah-ee-haddii-uu-ka-maqnaan-doono-bilowga-xili-ciyaareedka-dambe/" rel="bookmark" title="Tababaraha Xulka Qaranka Masar Oo Dabka Kusii Shiday Xiisadda U Dhaxaysa Liverpool Iyo Mohamed Salah Ee Haddii Uu Ka Maqnaan Doono Bilowga Xili CIyaareedka Dambe">Tababaraha Xulka Qaranka Masar Oo Dabka Kusii Shiday Xiisadda U Dhaxaysa&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/13/qisadii-jacaylka-ashley-cole-iyo-meghan-markle-qaabkii-uu-prince-harry-u-soo-dhex-galay-iyo-siro-cusub-oo-la-helay/" rel="bookmark" class="td-image-wrap" title="Qisadii Jacaylka Ashley Cole Iyo Meghan Markle, Qaabkii Uu Prince Harry U Soo Dhex-galay Iyo Siro Cusub Oo La Helay"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Qisadii Jacaylka Ashley Cole Iyo Meghan Markle, Qaabkii Uu Prince Harry U Soo Dhex-galay Iyo Siro Cusub Oo La Helay" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/02/Ashley-Cole.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/13/qisadii-jacaylka-ashley-cole-iyo-meghan-markle-qaabkii-uu-prince-harry-u-soo-dhex-galay-iyo-siro-cusub-oo-la-helay/" rel="bookmark" title="Qisadii Jacaylka Ashley Cole Iyo Meghan Markle, Qaabkii Uu Prince Harry U Soo Dhex-galay Iyo Siro Cusub Oo La Helay">Qisadii Jacaylka Ashley Cole Iyo Meghan Markle, Qaabkii Uu Prince Harry&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/12/26/horudhac-bournemouth-vs-arsenal-macallin-mikel-arteta-oo-kulankiisii-ugu-horreeyey-hoggaamin-doona-gunners/" rel="bookmark" class="td-image-wrap" title="Horudhac: Bournemouth vs Arsenal… (Macallin Mikel Arteta oo kulankiisii ugu horreeyey hoggaamin doona Gunners)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Horudhac: Bournemouth vs Arsenal… (Macallin Mikel Arteta oo kulankiisii ugu horreeyey hoggaamin doona Gunners)" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/12/Bournemouth-v-Arsenal-718x405.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/12/26/horudhac-bournemouth-vs-arsenal-macallin-mikel-arteta-oo-kulankiisii-ugu-horreeyey-hoggaamin-doona-gunners/" rel="bookmark" title="Horudhac: Bournemouth vs Arsenal… (Macallin Mikel Arteta oo kulankiisii ugu horreeyey hoggaamin doona Gunners)">Horudhac: Bournemouth vs Arsenal… (Macallin Mikel Arteta oo kulankiisii ugu horreeyey&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e57af2922e9b" data-td_block_id="td_uid_5_5e57af2922e9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e57af2922e9b" data-td_block_id="td_uid_5_5e57af2922e9b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10"><a href="https://wargane.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e57af292973e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5e57af292973e" ><script>var block_td_uid_8_5e57af292973e = new tdBlock();
block_td_uid_8_5e57af292973e.id = "td_uid_8_5e57af292973e";
block_td_uid_8_5e57af292973e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e57af292973e_rand","tdc_css_class":"td_uid_8_5e57af292973e_rand","tdc_css_class_style":"td_uid_8_5e57af292973e_rand_style"}';
block_td_uid_8_5e57af292973e.td_column_number = "3";
block_td_uid_8_5e57af292973e.block_type = "td_block_mega_menu";
block_td_uid_8_5e57af292973e.post_count = "5";
block_td_uid_8_5e57af292973e.found_posts = "79";
block_td_uid_8_5e57af292973e.header_color = "";
block_td_uid_8_5e57af292973e.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e57af292973e.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_8_5e57af292973e);
</script><div id=td_uid_8_5e57af292973e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" class="td-image-wrap" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/02/202025637164580462278377.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion">Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/15/dahabshiil-donates-100000-dollars-towards-berbera-vocational-training-school/" rel="bookmark" class="td-image-wrap" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/MohamedDuale.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/15/dahabshiil-donates-100000-dollars-towards-berbera-vocational-training-school/" rel="bookmark" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School">Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/06/23/dahabshiil-launches-new-services-at-somaliland-banking-and-financial-conference/" rel="bookmark" class="td-image-wrap" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/06/maxresdefault-43.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/06/23/dahabshiil-launches-new-services-at-somaliland-banking-and-financial-conference/" rel="bookmark" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference">Dahabshiil Launches new Services at Somaliland Banking and Financial Conference</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/06/08/brexit-will-not-adversely-affect-our-operations-dahabshiil-ceo/" rel="bookmark" class="td-image-wrap" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/06/Abdirashid-Dahabshiil.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/06/08/brexit-will-not-adversely-affect-our-operations-dahabshiil-ceo/" rel="bookmark" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO">Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2018/10/29/somaliland-fm-to-beat-other-ports-in-regional-maritime-trade-berbera-will-be-more-competitive/" rel="bookmark" class="td-image-wrap" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2018/10/Saad-Ali-Shire-PhD.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2018/10/29/somaliland-fm-to-beat-other-ports-in-regional-maritime-trade-berbera-will-be-more-competitive/" rel="bookmark" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive">Somaliland FM: To beat other ports in regional maritime trade, Berbera&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e57af292973e" data-td_block_id="td_uid_8_5e57af292973e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e57af292973e" data-td_block_id="td_uid_8_5e57af292973e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38626"><a href="https://wargane.com/category/entertainment-lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a href="https://wargane.com/contact-us/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://wargane.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wargane.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Somali News" class="entry-crumb" href="https://wargane.com/category/somali-news/">Somali News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-63236" class="post-63236 post type-post status-publish format-standard has-post-thumbnail category-somali-news tag-cabdikariin-axmed-mooge" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://wargane.com/category/somali-news/">Somali News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay Noqdaan Kuwo Dadku U Siman Yihiin</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div> <a href="https://wargane.com/author/admin/">Mo Ahmed Jama</a></div>                    <!-- date -->                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwargane.com%2F2020%2F02%2F25%2Fsomaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Somaliland%3A+Siyaasi+Cabdikariin+Axmed+Mooge+Shacbiga+Kula+Taliyay+Ururada+la+Furayaa+Ay+Noqdaan+Kuwo+Dadku+U+Siman+Yihiin&url=https%3A%2F%2Fwargane.com%2F2020%2F02%2F25%2Fsomaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin%2F&via=warganenews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/&amp;media=https://wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg&description=Somaliland%3A+Siyaasi+Cabdikariin+Axmed+Mooge+Shacbiga+Kula+Taliyay+Ururada+la+Furayaa+Ay+Noqdaan+Kuwo+Dadku+U+Siman+Yihiin">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Somaliland%3A+Siyaasi+Cabdikariin+Axmed+Mooge+Shacbiga+Kula+Taliyay+Ururada+la+Furayaa+Ay+Noqdaan+Kuwo+Dadku+U+Siman+Yihiin %0A%0A https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?fit=640%2C640&ssl=1" data-caption=""><img width="640" height="640" class="entry-thumb td-modal-image" src="https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?resize=640%2C640&ssl=1" srcset="https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?w=640&ssl=1 640w, https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?resize=300%2C300&ssl=1 300w, https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?resize=420%2C420&ssl=1 420w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Cabdikariin-Axmed-Mooge"/></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_10_5e57af2932eaa_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_10_5e57af2932eaa_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5e57af2932eaa_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="3329197559"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="3329197559"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="3329197559"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="3329197559"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Cabdikariin Axmed Mooge ayaa shacbiga Somaliland ugu baaqay inay joogaan xiligii ay dhisan lahaayeen ururo nollol u abuura oo aan noqon xisbiyo ay reero iyo shaqsiyaad ay ku suntan yihiin.</p>
<p>Waxa uu shacbiga Somaliland ugu baaqay in loo baahan yahay in laga fakaro waxaan doonayno intaynaan doorashooyinka galin isla markaasna aynu haatan u baahanahay nollol iyo midnimo Somaliland dhexdeeda ka dhalata.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_9_5e57af2932c53_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_9_5e57af2932c53_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5e57af2932c53_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4805930755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4805930755"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4805930755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4805930755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Cabdikariin Axmed Mooge ayaa sidan ka sheegay munaasibad buug lagu soo bandhigaayay waxaana isaga oo arimahan ka hadlaayay uu yidhi “ Hadaad isbadal samaynayso waxa fiican inaad nollasha umadda aad soo badasho, caruurtaadu iyaga oo wali dugsigii iyo malcaamadii dhiganaaya waa inuu isbadalku yimaada, inankaaga oo wali jaamacada Hargeysa iska dhiganaaya waa inay jaamacadu isbadasho dabadeedna halka aad baska jaamacada soo raaci jirtay waa inay maxay isku badashaa, bas qurux badan oo dawladu idiin iibisay oo tilifishanku ka dhex siraadan yahay oo kursi quruxbadan leh dabadeedna baskaas soo wadaraaca idinka oo siman nollasha ayuu u badalay inankiisa iyo isagaba laakiin hadii inankiisa ama inantiisu ay horbadasho kaasi adiga nollol kuuguma maqnee isagaa isugu maqan.”</p>
<p>Cabdikariin Axmed Mooge waxa uu ka hadlay furashada ururada siyaasada “ Ma waxyanu doonaynaa madax iyagu nollol inaga samaysta, mise madax inaga nollol inoo sameeya, ma waxaan u baahanay madax inaga ina wadadhista mise madax qabaa’ilkooda dhista, ma waxaan doonaynaa madax inoo kaydisa oo bangigeena Somaliland inoo buuxisa oo khasnaduu haraaciyaan oo marka aduunku daaqadaa inaga soo wada-xidho aynu nidhaahno uma baahnin aduunkiina mise waxaan doonaynaa madax iyadu akoonadeeda buuxsata, su’aalahaas adigu is waydii, waana in aqoontaadu ay kala shiishaa oo isbarbar dhig ay samaysaa oo hufikartaa oo haadin kartaa dabadeedna aad kala saari kartaa, maalmaha soo socdaa waxay ku xidhan yihiin sida looga faa’idaysto, anigu hada waan arkayaa oo qabyaaladii ayaa toostay durtaba waa la kiciyay ururo reereed ayaa la samaynayaa, hadii Somaliland ay asxaab reero ku dhisan samaysanayso waynu haynaa oo sadexdan ayaa inoo ah sadex ninbaa leh sadex qollo ayay ku suntan yihiin iyaguba hayska joogaan, hadyanu nollol rabno xisbi ay umaddu wadaleedahay oo inankayar ee Saylac jooga iyo ka Laasqoray joogaa ay u siman yihin halahelo.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63236" class="share-twitter sd-button share-icon no-text" href="https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63236" class="share-facebook sd-button share-icon no-text" href="https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_11_5e57af29330bd_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_11_5e57af29330bd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5e57af29330bd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9081936351"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9081936351"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9081936351"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9081936351"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://wargane.com/tag/cabdikariin-axmed-mooge/">cabdikariin axmed mooge</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wargane.com/author/admin/">Mo Ahmed Jama</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mo Ahmed Jama"></span><meta itemprop="datePublished" content="2020-02-25T11:14:03+00:00"><meta itemprop="dateModified" content="2020-02-25T11:14:03+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wargane.com/wp-content/uploads/2019/05/Logo1-w.png"></span><meta itemprop="name" content="Wargane News"></span><meta itemprop="headline " content="Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay Noqdaan Kuwo Dadku U Siman Yihiin"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?fit=640%2C640&ssl=1"><meta itemprop="width" content="640"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_12_5e57af2933631_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_5e57af2933631" ><script>var block_td_uid_12_5e57af2933631 = new tdBlock();
block_td_uid_12_5e57af2933631.id = "td_uid_12_5e57af2933631";
block_td_uid_12_5e57af2933631.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_12_5e57af2933631_rand","td_column_number":3,"live_filter_cur_post_id":63236,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5e57af2933631_rand","tdc_css_class_style":"td_uid_12_5e57af2933631_rand_style"}';
block_td_uid_12_5e57af2933631.td_column_number = "3";
block_td_uid_12_5e57af2933631.block_type = "td_block_related_posts";
block_td_uid_12_5e57af2933631.post_count = "3";
block_td_uid_12_5e57af2933631.found_posts = "12686";
block_td_uid_12_5e57af2933631.header_color = "";
block_td_uid_12_5e57af2933631.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e57af2933631.max_num_pages = "4229";
tdBlocksArray.push(block_td_uid_12_5e57af2933631);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_13_5e57af29461c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_5e57af2933631" href="#">RELATED ARTICLES</a><a id="td_uid_14_5e57af294620b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_5e57af2933631" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_5e57af2933631 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-xisbigii-is-huba-een-bulshada-taageero-ka-haysan-imika-inuu-iska-sii-tago-ufiicnayd-xil-buubaa/" rel="bookmark" class="td-image-wrap" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/maxresdefault-14.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-xisbigii-is-huba-een-bulshada-taageero-ka-haysan-imika-inuu-iska-sii-tago-ufiicnayd-xil-buubaa/" rel="bookmark" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa">Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-wasiir-raalli-gelin-bixiyey/" rel="bookmark" class="td-image-wrap" title="Somaliland: Wasiir Raalli-Gelin Bixiyey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Wasiir Raalli-Gelin Bixiyey" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/maxresdefault-13.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-wasiir-raalli-gelin-bixiyey/" rel="bookmark" title="Somaliland: Wasiir Raalli-Gelin Bixiyey">Somaliland: Wasiir Raalli-Gelin Bixiyey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-dagaal-khasaare-geystay-oo-u-dhexeeya-somaliland-iyo-puntland-oo-ka-socda-gobolka-sanaag/" rel="bookmark" class="td-image-wrap" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/P-5.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-dagaal-khasaare-geystay-oo-u-dhexeeya-somaliland-iyo-puntland-oo-ka-socda-gobolka-sanaag/" rel="bookmark" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag">Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e57af2933631" data-td_block_id="td_uid_12_5e57af2933631"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5e57af2933631" data-td_block_id="td_uid_12_5e57af2933631"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_15_5e57af2947e0c_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_15_5e57af2947e0c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_15_5e57af2947e0c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9375731151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9375731151"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9375731151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9375731151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_16_5e57af2948192_rand td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5e57af2948192" ><script>var block_td_uid_16_5e57af2948192 = new tdBlock();
block_td_uid_16_5e57af2948192.id = "td_uid_16_5e57af2948192";
block_td_uid_16_5e57af2948192.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_16_5e57af2948192_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_16_5e57af2948192_rand","tdc_css_class_style":"td_uid_16_5e57af2948192_rand_style"}';
block_td_uid_16_5e57af2948192.td_column_number = "1";
block_td_uid_16_5e57af2948192.block_type = "td_block_7";
block_td_uid_16_5e57af2948192.post_count = "4";
block_td_uid_16_5e57af2948192.found_posts = "18940";
block_td_uid_16_5e57af2948192.header_color = "";
block_td_uid_16_5e57af2948192.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e57af2948192.max_num_pages = "4735";
tdBlocksArray.push(block_td_uid_16_5e57af2948192);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_16_5e57af2948192 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2016/02/14/somaliland-burao-bajaj-taxi-drivers-protest/" rel="bookmark" class="td-image-wrap" title="Somaliland: Burao Bajaj Taxi Drivers Protest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Burao Bajaj Taxi Drivers Protest" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2016/02/burco-mu.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2016/02/14/somaliland-burao-bajaj-taxi-drivers-protest/" rel="bookmark" title="Somaliland: Burao Bajaj Taxi Drivers Protest">Somaliland: Burao Bajaj Taxi Drivers Protest</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-14T16:43:29+00:00" >February 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2015/10/22/somaliland-sl-and-somalia-discuss-technicalities-during-meeting-held-in-ankara-turkey-minister/" rel="bookmark" class="td-image-wrap" title="Somaliland: SL and Somalia discuss Technicalities during Meeting held in Ankara, Turkey-Minister"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: SL and Somalia discuss Technicalities during Meeting held in Ankara, Turkey-Minister" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2015/10/12106724_1050005041686705_4574123634076377703_n.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2015/10/22/somaliland-sl-and-somalia-discuss-technicalities-during-meeting-held-in-ankara-turkey-minister/" rel="bookmark" title="Somaliland: SL and Somalia discuss Technicalities during Meeting held in Ankara, Turkey-Minister">Somaliland: SL and Somalia discuss Technicalities during Meeting held in Ankara, Turkey-Minister</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-22T14:43:16+00:00" >October 22, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2018/03/16/somaliland-mulkiilaha-shirkada-dp-world-oo-cusuumada-u-sameeyey-madaxweyne-biixi-iyo-weftigiisa/" rel="bookmark" class="td-image-wrap" title="Somaliland: Mulkiilaha Shirkada Dp-World Oo Cusuumada U Sameeyey Madaxweyne Biixi Iyo Weftigiisa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Mulkiilaha Shirkada Dp-World Oo Cusuumada U Sameeyey Madaxweyne Biixi Iyo Weftigiisa" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2018/03/29216299_1590251734422007_6859973304778752000_n.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2018/03/16/somaliland-mulkiilaha-shirkada-dp-world-oo-cusuumada-u-sameeyey-madaxweyne-biixi-iyo-weftigiisa/" rel="bookmark" title="Somaliland: Mulkiilaha Shirkada Dp-World Oo Cusuumada U Sameeyey Madaxweyne Biixi Iyo Weftigiisa">Somaliland: Mulkiilaha Shirkada Dp-World Oo Cusuumada U Sameeyey Madaxweyne Biixi Iyo Weftigiisa</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T18:31:33+00:00" >March 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2016/01/30/somaliya-madaxweynaha-soomaaliya-oo-nairobi-lagaga-qaaday-sawir-ay-suaalo-ka-dhasheen-aragtida-sheekh-maxamed-idiris/" rel="bookmark" class="td-image-wrap" title="Somaliya: Madaxweynaha Soomaaliya oo Nairobi lagaga qaaday Sawir ay Su’aalo ka dhasheen &#038; Aragtida Sheekh Maxamed Idiris"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliya: Madaxweynaha Soomaaliya oo Nairobi lagaga qaaday Sawir ay Su’aalo ka dhasheen &#038; Aragtida Sheekh Maxamed Idiris" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2016/01/sheekh-md.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2016/01/30/somaliya-madaxweynaha-soomaaliya-oo-nairobi-lagaga-qaaday-sawir-ay-suaalo-ka-dhasheen-aragtida-sheekh-maxamed-idiris/" rel="bookmark" title="Somaliya: Madaxweynaha Soomaaliya oo Nairobi lagaga qaaday Sawir ay Su’aalo ka dhasheen &#038; Aragtida Sheekh Maxamed Idiris">Somaliya: Madaxweynaha Soomaaliya oo Nairobi lagaga qaaday Sawir ay Su’aalo ka dhasheen &#038; Aragtida Sheekh Maxamed Idiris</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-30T15:22:08+00:00" >January 30, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_16_5e57af2948192" data-td_block_id="td_uid_16_5e57af2948192">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_17_5e57af294dfc1_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_17_5e57af294dfc1" ><script>var block_td_uid_17_5e57af294dfc1 = new tdBlock();
block_td_uid_17_5e57af294dfc1.id = "td_uid_17_5e57af294dfc1";
block_td_uid_17_5e57af294dfc1.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_17_5e57af294dfc1_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_17_5e57af294dfc1_rand","tdc_css_class_style":"td_uid_17_5e57af294dfc1_rand_style"}';
block_td_uid_17_5e57af294dfc1.td_column_number = "1";
block_td_uid_17_5e57af294dfc1.block_type = "td_block_7";
block_td_uid_17_5e57af294dfc1.post_count = "10";
block_td_uid_17_5e57af294dfc1.found_posts = "18940";
block_td_uid_17_5e57af294dfc1.header_color = "";
block_td_uid_17_5e57af294dfc1.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e57af294dfc1.max_num_pages = "1894";
tdBlocksArray.push(block_td_uid_17_5e57af294dfc1);
</script><div class="td-block-title-wrap"></div><div id=td_uid_17_5e57af294dfc1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-xisbigii-is-huba-een-bulshada-taageero-ka-haysan-imika-inuu-iska-sii-tago-ufiicnayd-xil-buubaa/" rel="bookmark" class="td-image-wrap" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/maxresdefault-14.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-xisbigii-is-huba-een-bulshada-taageero-ka-haysan-imika-inuu-iska-sii-tago-ufiicnayd-xil-buubaa/" rel="bookmark" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa">Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T16:56:23+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-wasiir-raalli-gelin-bixiyey/" rel="bookmark" class="td-image-wrap" title="Somaliland: Wasiir Raalli-Gelin Bixiyey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Wasiir Raalli-Gelin Bixiyey" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/maxresdefault-13.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-wasiir-raalli-gelin-bixiyey/" rel="bookmark" title="Somaliland: Wasiir Raalli-Gelin Bixiyey">Somaliland: Wasiir Raalli-Gelin Bixiyey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T16:52:12+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-dagaal-khasaare-geystay-oo-u-dhexeeya-somaliland-iyo-puntland-oo-ka-socda-gobolka-sanaag/" rel="bookmark" class="td-image-wrap" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/P-5.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-dagaal-khasaare-geystay-oo-u-dhexeeya-somaliland-iyo-puntland-oo-ka-socda-gobolka-sanaag/" rel="bookmark" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag">Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T16:45:47+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-waxaan-dalka-ka-tagay-madaxweynaheena-oo-maxweynaha-somalia-u-yaqaana-farmaajo-haddana-geel-jire/" rel="bookmark" class="td-image-wrap" title="Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana FARMAAJO, Haddana” Geel-jire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana FARMAAJO, Haddana” Geel-jire" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/12/80749733_2432791010163002_345011986993512448_n.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-waxaan-dalka-ka-tagay-madaxweynaheena-oo-maxweynaha-somalia-u-yaqaana-farmaajo-haddana-geel-jire/" rel="bookmark" title="Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana FARMAAJO, Haddana” Geel-jire">Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana FARMAAJO, Haddana” Geel-jire</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T16:42:26+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/itoobiye-dadkii-tacadiyada-ka-geystay-deegaanka-sharcigaa-la-horkeenayaa-madaxweyne-mustafe/" rel="bookmark" class="td-image-wrap" title="Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/Mustafe-Cagjar.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/itoobiye-dadkii-tacadiyada-ka-geystay-deegaanka-sharcigaa-la-horkeenayaa-madaxweyne-mustafe/" rel="bookmark" title="Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe">Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T16:39:35+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-wasiirka-hawlaha-guud-oo-shirkada-hass-ku-eedeeyay-inay-jabhad-buuhoodle-ka-maalgaliso-iyo-shirkada-oo-beenisay/" rel="bookmark" class="td-image-wrap" title="Somaliland: Wasiirka Hawlaha Guud Oo Shirkada HASS Ku Eedeeyay Inay Jabhad Buuhoodle Ka Maalgaliso iyo Shirkada Oo Beenisay"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Wasiirka Hawlaha Guud Oo Shirkada HASS Ku Eedeeyay Inay Jabhad Buuhoodle Ka Maalgaliso iyo Shirkada Oo Beenisay" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/12/maxresdefault-9.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-wasiirka-hawlaha-guud-oo-shirkada-hass-ku-eedeeyay-inay-jabhad-buuhoodle-ka-maalgaliso-iyo-shirkada-oo-beenisay/" rel="bookmark" title="Somaliland: Wasiirka Hawlaha Guud Oo Shirkada HASS Ku Eedeeyay Inay Jabhad Buuhoodle Ka Maalgaliso iyo Shirkada Oo Beenisay">Somaliland: Wasiirka Hawlaha Guud Oo Shirkada HASS Ku Eedeeyay Inay Jabhad Buuhoodle Ka Maalgaliso iyo Shirkada Oo Beenisay</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T16:28:25+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/25/somaliland-warbaahinta-kenya-oo-warbixin-ka-qortay-caqabaddaha-soo-waajahay-qorshii-abiye-axmed-uu-ku-doonayay-inuu-hargeysa-farmaajo-ku-keeno/" rel="bookmark" class="td-image-wrap" title="Somaliland: Warbaahinta Kenya Oo Warbixin Ka Qortay Caqabaddaha Soo Waajahay Qorshii Abiye Axmed uu Ku Doonayay Inuu Hargeysa Farmaajo Ku Keeno"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Warbaahinta Kenya Oo Warbixin Ka Qortay Caqabaddaha Soo Waajahay Qorshii Abiye Axmed uu Ku Doonayay Inuu Hargeysa Farmaajo Ku Keeno" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/02/sddefault-5.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/25/somaliland-warbaahinta-kenya-oo-warbixin-ka-qortay-caqabaddaha-soo-waajahay-qorshii-abiye-axmed-uu-ku-doonayay-inuu-hargeysa-farmaajo-ku-keeno/" rel="bookmark" title="Somaliland: Warbaahinta Kenya Oo Warbixin Ka Qortay Caqabaddaha Soo Waajahay Qorshii Abiye Axmed uu Ku Doonayay Inuu Hargeysa Farmaajo Ku Keeno">Somaliland: Warbaahinta Kenya Oo Warbixin Ka Qortay Caqabaddaha Soo Waajahay Qorshii Abiye Axmed uu Ku Doonayay Inuu Hargeysa Farmaajo Ku Keeno</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T11:30:33+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/25/somaliland-xildhibaan-jire-oo-xukuumadda-ka-dalbaday-inay-mugdiga-ka-saarta-jidka-ay-ku-socdaan-wada-hadalada-somaliland-iyo-somaliya/" rel="bookmark" class="td-image-wrap" title="Somaliland: Xildhibaan Jire Oo Xukuumadda Ka Dalbaday Inay Mugdiga Ka Saarta Jidka  Ay Ku Socdaan Wada Hadalada Somaliland iyo Somaliya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Xildhibaan Jire Oo Xukuumadda Ka Dalbaday Inay Mugdiga Ka Saarta Jidka  Ay Ku Socdaan Wada Hadalada Somaliland iyo Somaliya" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2015/11/Abdikadir-jirde-1.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/25/somaliland-xildhibaan-jire-oo-xukuumadda-ka-dalbaday-inay-mugdiga-ka-saarta-jidka-ay-ku-socdaan-wada-hadalada-somaliland-iyo-somaliya/" rel="bookmark" title="Somaliland: Xildhibaan Jire Oo Xukuumadda Ka Dalbaday Inay Mugdiga Ka Saarta Jidka  Ay Ku Socdaan Wada Hadalada Somaliland iyo Somaliya">Somaliland: Xildhibaan Jire Oo Xukuumadda Ka Dalbaday Inay Mugdiga Ka Saarta Jidka  Ay Ku Socdaan Wada Hadalada Somaliland iyo Somaliya</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T11:23:25+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/" rel="bookmark" class="td-image-wrap" title="Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay Noqdaan Kuwo Dadku U Siman Yihiin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay Noqdaan Kuwo Dadku U Siman Yihiin" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/10/Cabdikariin-Axmed-Mooge.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/25/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin/" rel="bookmark" title="Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay Noqdaan Kuwo Dadku U Siman Yihiin">Somaliland: Siyaasi Cabdikariin Axmed Mooge Shacbiga Kula Taliyay Ururada la Furayaa Ay Noqdaan Kuwo Dadku U Siman Yihiin</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T11:14:03+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/25/deg-deg-dagaal-saaka-dhex-maray-ciidammada-somaliland-iyo-kuwa-puntland-oo-sababay-dhimasho-iyo-dhaawac/" rel="bookmark" class="td-image-wrap" title="Deg Deg: Dagaal Saaka Dhex-maray Ciidammada Somaliland Iyo Kuwa Puntland Oo Sababay Dhimasho Iyo Dhaawac"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Deg Deg: Dagaal Saaka Dhex-maray Ciidammada Somaliland Iyo Kuwa Puntland Oo Sababay Dhimasho Iyo Dhaawac" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/P-5.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/25/deg-deg-dagaal-saaka-dhex-maray-ciidammada-somaliland-iyo-kuwa-puntland-oo-sababay-dhimasho-iyo-dhaawac/" rel="bookmark" title="Deg Deg: Dagaal Saaka Dhex-maray Ciidammada Somaliland Iyo Kuwa Puntland Oo Sababay Dhimasho Iyo Dhaawac">Deg Deg: Dagaal Saaka Dhex-maray Ciidammada Somaliland Iyo Kuwa Puntland Oo Sababay Dhimasho Iyo Dhaawac</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T10:26:38+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/wargane" target="_blank">@wargane</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_18_5e57af295dd39_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_18_5e57af295dd39" ><div class="td-block-title-wrap"></div><div id=td_uid_18_5e57af295dd39 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_5e57af295e300_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_19_5e57af295e300_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5e57af295e300_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_20_5e57af295e537_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5e57af295e537" ><script>var block_td_uid_20_5e57af295e537 = new tdBlock();
block_td_uid_20_5e57af295e537.id = "td_uid_20_5e57af295e537";
block_td_uid_20_5e57af295e537.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_20_5e57af295e537_rand","tdc_css_class":"td_uid_20_5e57af295e537_rand","tdc_css_class_style":"td_uid_20_5e57af295e537_rand_style"}';
block_td_uid_20_5e57af295e537.td_column_number = "1";
block_td_uid_20_5e57af295e537.block_type = "td_block_7";
block_td_uid_20_5e57af295e537.post_count = "3";
block_td_uid_20_5e57af295e537.found_posts = "18940";
block_td_uid_20_5e57af295e537.header_color = "";
block_td_uid_20_5e57af295e537.ajax_pagination_infinite_stop = "";
block_td_uid_20_5e57af295e537.max_num_pages = "6314";
tdBlocksArray.push(block_td_uid_20_5e57af295e537);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_20_5e57af295e537 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-xisbigii-is-huba-een-bulshada-taageero-ka-haysan-imika-inuu-iska-sii-tago-ufiicnayd-xil-buubaa/" rel="bookmark" class="td-image-wrap" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/maxresdefault-14.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-xisbigii-is-huba-een-bulshada-taageero-ka-haysan-imika-inuu-iska-sii-tago-ufiicnayd-xil-buubaa/" rel="bookmark" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa">Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T16:56:23+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-wasiir-raalli-gelin-bixiyey/" rel="bookmark" class="td-image-wrap" title="Somaliland: Wasiir Raalli-Gelin Bixiyey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Wasiir Raalli-Gelin Bixiyey" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/maxresdefault-13.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-wasiir-raalli-gelin-bixiyey/" rel="bookmark" title="Somaliland: Wasiir Raalli-Gelin Bixiyey">Somaliland: Wasiir Raalli-Gelin Bixiyey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T16:52:12+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-dagaal-khasaare-geystay-oo-u-dhexeeya-somaliland-iyo-puntland-oo-ka-socda-gobolka-sanaag/" rel="bookmark" class="td-image-wrap" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/P-5.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-dagaal-khasaare-geystay-oo-u-dhexeeya-somaliland-iyo-puntland-oo-ka-socda-gobolka-sanaag/" rel="bookmark" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag">Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T16:45:47+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_21_5e57af2970a8c_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5e57af2970a8c" ><script>var block_td_uid_21_5e57af2970a8c = new tdBlock();
block_td_uid_21_5e57af2970a8c.id = "td_uid_21_5e57af2970a8c";
block_td_uid_21_5e57af2970a8c.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_21_5e57af2970a8c_rand","tdc_css_class":"td_uid_21_5e57af2970a8c_rand","tdc_css_class_style":"td_uid_21_5e57af2970a8c_rand_style"}';
block_td_uid_21_5e57af2970a8c.td_column_number = "1";
block_td_uid_21_5e57af2970a8c.block_type = "td_block_7";
block_td_uid_21_5e57af2970a8c.post_count = "3";
block_td_uid_21_5e57af2970a8c.found_posts = "18691";
block_td_uid_21_5e57af2970a8c.header_color = "";
block_td_uid_21_5e57af2970a8c.ajax_pagination_infinite_stop = "";
block_td_uid_21_5e57af2970a8c.max_num_pages = "6231";
tdBlocksArray.push(block_td_uid_21_5e57af2970a8c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_21_5e57af2970a8c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2014/06/09/somaliland-the-limping-ruling-party-kulmiye-and-the-opportunity-of-the-opposition-parties/" rel="bookmark" class="td-image-wrap" title="SOMALILAND: The limping Ruling Party, Kulmiye and the Opportunity of the Opposition Parties"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="SOMALILAND: The limping Ruling Party, Kulmiye and the Opportunity of the Opposition Parties" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2014/06/Mustafe-Abib.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2014/06/09/somaliland-the-limping-ruling-party-kulmiye-and-the-opportunity-of-the-opposition-parties/" rel="bookmark" title="SOMALILAND: The limping Ruling Party, Kulmiye and the Opportunity of the Opposition Parties">SOMALILAND: The limping Ruling Party, Kulmiye and the Opportunity of the Opposition Parties</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-09T06:25:15+00:00" >June 9, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2016/09/23/fariimo-jaceyl-oo-caloosha-kaa-soo-ridaya-haddii-aad-jaceyl-la-jiifto-fariintaan-dir-hadda/" rel="bookmark" class="td-image-wrap" title="Fariimo Jaceyl Oo Caloosha Kaa Soo Ridaya , Haddii Aad Jaceyl La Jiifto Fariintaan Dir Hadda"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fariimo Jaceyl Oo Caloosha Kaa Soo Ridaya , Haddii Aad Jaceyl La Jiifto Fariintaan Dir Hadda" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2016/09/jecal-1.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2016/09/23/fariimo-jaceyl-oo-caloosha-kaa-soo-ridaya-haddii-aad-jaceyl-la-jiifto-fariintaan-dir-hadda/" rel="bookmark" title="Fariimo Jaceyl Oo Caloosha Kaa Soo Ridaya , Haddii Aad Jaceyl La Jiifto Fariintaan Dir Hadda">Fariimo Jaceyl Oo Caloosha Kaa Soo Ridaya , Haddii Aad Jaceyl La Jiifto Fariintaan Dir Hadda</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-23T06:04:06+00:00" >September 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2016/09/05/somaliland-dp-world-officials-gather-dubai-finalize-port-deal/" rel="bookmark" class="td-image-wrap" title="Somaliland DP World officials gather in Dubai to Finalize Port Deal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland DP World officials gather in Dubai to Finalize Port Deal" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2016/09/maxresdefault-33.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2016/09/05/somaliland-dp-world-officials-gather-dubai-finalize-port-deal/" rel="bookmark" title="Somaliland DP World officials gather in Dubai to Finalize Port Deal">Somaliland DP World officials gather in Dubai to Finalize Port Deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-05T12:47:29+00:00" >September 5, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_22_5e57af29a059f_rand widget widget_categories td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_22_5e57af29a059f" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://wargane.com/category/somali-news/"><span class="td-cat-name">Somali News</span><span class="td-cat-no">12687</span></a></li><li><a href="https://wargane.com/category/english-news/"><span class="td-cat-name">English News</span><span class="td-cat-no">4589</span></a></li><li><a href="https://wargane.com/category/wargane-tv/"><span class="td-cat-name">Wargane TV</span><span class="td-cat-no">1200</span></a></li><li><a href="https://wargane.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">678</span></a></li><li><a href="https://wargane.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">536</span></a></li><li><a href="https://wargane.com/category/entertainment-lifestyle/"><span class="td-cat-name">Entertainment &amp; Lifestyle</span><span class="td-cat-no">493</span></a></li><li><a href="https://wargane.com/category/world-news-in-somali/"><span class="td-cat-name">World News in Somali</span><span class="td-cat-no">221</span></a></li><li><a href="https://wargane.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">79</span></a></li><li><a href="https://wargane.com/category/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">42</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://wargane.com/"><img class="td-retina-data" src="https://wargane.com/wp-content/uploads/2019/07/Logo1-w.png" data-retina="https://wargane.com/wp-content/uploads/2019/07/Logo1-w.png" alt="" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Wargane news Delivers the latest Somaliland, Somali breaking news and information on the latest top stories, politics, business, sports, entertainment, and more. and we have over 15,000 daily Unique Visitors.<div class="footer-email-wrap">Contact us: <a href="mailto:info@wargane.com">info@wargane.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtu.be/sUazzNnDPU8" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38364"><a href="https://wargane.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-12"><a href="https://wargane.com/category/somali-news/">Somali News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e57af29b18fa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_5e57af29b18fa" ><script>var block_td_uid_23_5e57af29b18fa = new tdBlock();
block_td_uid_23_5e57af29b18fa.id = "td_uid_23_5e57af29b18fa";
block_td_uid_23_5e57af29b18fa.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e57af29b18fa_rand","tdc_css_class":"td_uid_23_5e57af29b18fa_rand","tdc_css_class_style":"td_uid_23_5e57af29b18fa_rand_style"}';
block_td_uid_23_5e57af29b18fa.td_column_number = "3";
block_td_uid_23_5e57af29b18fa.block_type = "td_block_mega_menu";
block_td_uid_23_5e57af29b18fa.post_count = "5";
block_td_uid_23_5e57af29b18fa.found_posts = "12687";
block_td_uid_23_5e57af29b18fa.header_color = "";
block_td_uid_23_5e57af29b18fa.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e57af29b18fa.max_num_pages = "2538";
tdBlocksArray.push(block_td_uid_23_5e57af29b18fa);
</script><div id=td_uid_23_5e57af29b18fa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-xisbigii-is-huba-een-bulshada-taageero-ka-haysan-imika-inuu-iska-sii-tago-ufiicnayd-xil-buubaa/" rel="bookmark" class="td-image-wrap" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/maxresdefault-14.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-xisbigii-is-huba-een-bulshada-taageero-ka-haysan-imika-inuu-iska-sii-tago-ufiicnayd-xil-buubaa/" rel="bookmark" title="Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu Iska Sii Tago Ufiicnayd &#8221; Xil Buubaa">Somaliland: &#8220;Xisbigii Is Huba Een Bulshada Taageero Ka Haysan Imika Inuu&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-wasiir-raalli-gelin-bixiyey/" rel="bookmark" class="td-image-wrap" title="Somaliland: Wasiir Raalli-Gelin Bixiyey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Wasiir Raalli-Gelin Bixiyey" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/maxresdefault-13.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-wasiir-raalli-gelin-bixiyey/" rel="bookmark" title="Somaliland: Wasiir Raalli-Gelin Bixiyey">Somaliland: Wasiir Raalli-Gelin Bixiyey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-dagaal-khasaare-geystay-oo-u-dhexeeya-somaliland-iyo-puntland-oo-ka-socda-gobolka-sanaag/" rel="bookmark" class="td-image-wrap" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/P-5.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-dagaal-khasaare-geystay-oo-u-dhexeeya-somaliland-iyo-puntland-oo-ka-socda-gobolka-sanaag/" rel="bookmark" title="Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo Ka Socda Gobolka Sanaag">Somaliland: Dagaal Khasaare Geystay Oo U Dhexeeya Somaliland Iyo Puntland Oo&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/somaliland-waxaan-dalka-ka-tagay-madaxweynaheena-oo-maxweynaha-somalia-u-yaqaana-farmaajo-haddana-geel-jire/" rel="bookmark" class="td-image-wrap" title="Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana FARMAAJO, Haddana” Geel-jire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana FARMAAJO, Haddana” Geel-jire" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/12/80749733_2432791010163002_345011986993512448_n.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/somaliland-waxaan-dalka-ka-tagay-madaxweynaheena-oo-maxweynaha-somalia-u-yaqaana-farmaajo-haddana-geel-jire/" rel="bookmark" title="Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana FARMAAJO, Haddana” Geel-jire">Somaliland: “Waxaan Dalka Ka Tagay Madaxweynaheena Oo Maxweynaha Somalia U Yaqaana&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/26/itoobiye-dadkii-tacadiyada-ka-geystay-deegaanka-sharcigaa-la-horkeenayaa-madaxweyne-mustafe/" rel="bookmark" class="td-image-wrap" title="Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/02/Mustafe-Cagjar.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/26/itoobiye-dadkii-tacadiyada-ka-geystay-deegaanka-sharcigaa-la-horkeenayaa-madaxweyne-mustafe/" rel="bookmark" title="Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe">Itoobiye: “Dadkii Tacadiyada Ka Geystay Deegaanka, Sharcigaa La horkeenayaa” Madaxweyne Mustafe</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e57af29b18fa" data-td_block_id="td_uid_23_5e57af29b18fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5e57af29b18fa" data-td_block_id="td_uid_23_5e57af29b18fa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-11"><a href="https://wargane.com/category/english-news/">English News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5e57af29c4b38_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_24_5e57af29c4b38" ><script>var block_td_uid_24_5e57af29c4b38 = new tdBlock();
block_td_uid_24_5e57af29c4b38.id = "td_uid_24_5e57af29c4b38";
block_td_uid_24_5e57af29c4b38.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5e57af29c4b38_rand","tdc_css_class":"td_uid_24_5e57af29c4b38_rand","tdc_css_class_style":"td_uid_24_5e57af29c4b38_rand_style"}';
block_td_uid_24_5e57af29c4b38.td_column_number = "3";
block_td_uid_24_5e57af29c4b38.block_type = "td_block_mega_menu";
block_td_uid_24_5e57af29c4b38.post_count = "5";
block_td_uid_24_5e57af29c4b38.found_posts = "4589";
block_td_uid_24_5e57af29c4b38.header_color = "";
block_td_uid_24_5e57af29c4b38.ajax_pagination_infinite_stop = "";
block_td_uid_24_5e57af29c4b38.max_num_pages = "918";
tdBlocksArray.push(block_td_uid_24_5e57af29c4b38);
</script><div id=td_uid_24_5e57af29c4b38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/12/somaliland-somalia-presidents-meet-in-addisababa/" rel="bookmark" class="td-image-wrap" title="Somaliland, Somalia presidents meet in AddisAbaba"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland, Somalia presidents meet in AddisAbaba" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/09CA9903-BFF6-4752-B841-325AC109446F_w1023_r1_s-696x391-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/12/somaliland-somalia-presidents-meet-in-addisababa/" rel="bookmark" title="Somaliland, Somalia presidents meet in AddisAbaba">Somaliland, Somalia presidents meet in AddisAbaba</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" class="td-image-wrap" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/02/202025637164580462278377.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion">Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/01/22/dahabshiil-ceo-hopeful-africa-youth-will-gain-from-uk-africa-summit/" rel="bookmark" class="td-image-wrap" title="Dahabshiil CEO Hopeful Africa Youth Will Gain From UK-Africa Summit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dahabshiil CEO Hopeful Africa Youth Will Gain From UK-Africa Summit" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/06/Abdirashid-Dahabshiil.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/01/22/dahabshiil-ceo-hopeful-africa-youth-will-gain-from-uk-africa-summit/" rel="bookmark" title="Dahabshiil CEO Hopeful Africa Youth Will Gain From UK-Africa Summit">Dahabshiil CEO Hopeful Africa Youth Will Gain From UK-Africa Summit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/01/21/somaliland-another-seemingly-meaningless-government-reshuffle-from-higher-up/" rel="bookmark" class="td-image-wrap" title="Somaliland: Another Seemingly Meaningless Government Reshuffle from Higher-up"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Another Seemingly Meaningless Government Reshuffle from Higher-up" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/05/60800199_2175332405913934_8510693544900427776_n.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/01/21/somaliland-another-seemingly-meaningless-government-reshuffle-from-higher-up/" rel="bookmark" title="Somaliland: Another Seemingly Meaningless Government Reshuffle from Higher-up">Somaliland: Another Seemingly Meaningless Government Reshuffle from Higher-up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/01/20/somalia-fm-to-asharq-al-awsat-biggest-supporter-of-somalia-is-saudi-arabia/" rel="bookmark" class="td-image-wrap" title="Somalia:  FM to Asharq Al-Awsat: Biggest Supporter of Somalia is Saudi Arabia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia:  FM to Asharq Al-Awsat: Biggest Supporter of Somalia is Saudi Arabia" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/01/2020120637150758384214362.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/01/20/somalia-fm-to-asharq-al-awsat-biggest-supporter-of-somalia-is-saudi-arabia/" rel="bookmark" title="Somalia:  FM to Asharq Al-Awsat: Biggest Supporter of Somalia is Saudi Arabia">Somalia:  FM to Asharq Al-Awsat: Biggest Supporter of Somalia is&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5e57af29c4b38" data-td_block_id="td_uid_24_5e57af29c4b38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5e57af29c4b38" data-td_block_id="td_uid_24_5e57af29c4b38"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91"><a href="https://wargane.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5e57af29ce0d8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_25_5e57af29ce0d8" ><script>var block_td_uid_25_5e57af29ce0d8 = new tdBlock();
block_td_uid_25_5e57af29ce0d8.id = "td_uid_25_5e57af29ce0d8";
block_td_uid_25_5e57af29ce0d8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_25_5e57af29ce0d8_rand","tdc_css_class":"td_uid_25_5e57af29ce0d8_rand","tdc_css_class_style":"td_uid_25_5e57af29ce0d8_rand_style"}';
block_td_uid_25_5e57af29ce0d8.td_column_number = "3";
block_td_uid_25_5e57af29ce0d8.block_type = "td_block_mega_menu";
block_td_uid_25_5e57af29ce0d8.post_count = "5";
block_td_uid_25_5e57af29ce0d8.found_posts = "536";
block_td_uid_25_5e57af29ce0d8.header_color = "";
block_td_uid_25_5e57af29ce0d8.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e57af29ce0d8.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_25_5e57af29ce0d8);
</script><div id=td_uid_25_5e57af29ce0d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/08/04/dabashiil-group-dayax-usoo-baxay-geeska-africa-iyo-doorka-ay-ku-leedahay-deegaanka-somaalida/" rel="bookmark" class="td-image-wrap" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/08/DHSH-780x509.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/08/04/dabashiil-group-dayax-usoo-baxay-geeska-africa-iyo-doorka-ay-ku-leedahay-deegaanka-somaalida/" rel="bookmark" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida">Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/20/somaliland-warns-national-committee-for-reconciliation-appointed-by-president-farmajo/" rel="bookmark" class="td-image-wrap" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/07/Ministry-of-Foreign-Affairs-Republic-of-Somaliland-LOGO1-696x258.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/20/somaliland-warns-national-committee-for-reconciliation-appointed-by-president-farmajo/" rel="bookmark" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo">Somaliland Warns National Committee for Reconciliation Appointed by President farmajo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/20/somaliland-must-prepare-for-war-with-somalia/" rel="bookmark" class="td-image-wrap" title="Somaliland Must Prepare for War With Somalia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland Must Prepare for War With Somalia" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/07/flag.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/20/somaliland-must-prepare-for-war-with-somalia/" rel="bookmark" title="Somaliland Must Prepare for War With Somalia">Somaliland Must Prepare for War With Somalia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/17/somaliland-somalia-and-guinea-under-the-international-relations/" rel="bookmark" class="td-image-wrap" title="Somaliland, Somalia and Guinea Under the International Relations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland, Somalia and Guinea Under the International Relations" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/hhhh-696x316.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/17/somaliland-somalia-and-guinea-under-the-international-relations/" rel="bookmark" title="Somaliland, Somalia and Guinea Under the International Relations">Somaliland, Somalia and Guinea Under the International Relations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/10/op-ed-appreciation-note-with-regard-to-somalilands-recognition-endorsed-by-birmingham-city-council/" rel="bookmark" class="td-image-wrap" title="Op-Ed: APPRECIATION NOTE with regard to Somaliland’s recognition, endorsed by Birmingham City Council"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Op-Ed: APPRECIATION NOTE with regard to Somaliland’s recognition, endorsed by Birmingham City Council" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/2-2-640x405.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/10/op-ed-appreciation-note-with-regard-to-somalilands-recognition-endorsed-by-birmingham-city-council/" rel="bookmark" title="Op-Ed: APPRECIATION NOTE with regard to Somaliland’s recognition, endorsed by Birmingham City Council">Op-Ed: APPRECIATION NOTE with regard to Somaliland’s recognition, endorsed by Birmingham&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5e57af29ce0d8" data-td_block_id="td_uid_25_5e57af29ce0d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5e57af29ce0d8" data-td_block_id="td_uid_25_5e57af29ce0d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://wargane.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5e57af29d160d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_26_5e57af29d160d" ><script>var block_td_uid_26_5e57af29d160d = new tdBlock();
block_td_uid_26_5e57af29d160d.id = "td_uid_26_5e57af29d160d";
block_td_uid_26_5e57af29d160d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_26_5e57af29d160d_rand","tdc_css_class":"td_uid_26_5e57af29d160d_rand","tdc_css_class_style":"td_uid_26_5e57af29d160d_rand_style"}';
block_td_uid_26_5e57af29d160d.td_column_number = "3";
block_td_uid_26_5e57af29d160d.block_type = "td_block_mega_menu";
block_td_uid_26_5e57af29d160d.post_count = "4";
block_td_uid_26_5e57af29d160d.found_posts = "679";
block_td_uid_26_5e57af29d160d.header_color = "";
block_td_uid_26_5e57af29d160d.ajax_pagination_infinite_stop = "";
block_td_uid_26_5e57af29d160d.max_num_pages = "170";
tdBlocksArray.push(block_td_uid_26_5e57af29d160d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5e57af29d160d" id="td_uid_27_5e57af29d2e47" data-td_block_id="td_uid_26_5e57af29d160d" data-td_filter_value="" href="https://wargane.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_26_5e57af29d160d"  id="td_uid_28_5e57af29d2f2b" data-td_block_id="td_uid_26_5e57af29d160d" data-td_filter_value="5226" href="https://wargane.com/category/sports/live-stream/">Live Stream</a></div></div><div id=td_uid_26_5e57af29d160d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/13/wakiilkii-hore-ee-lionel-messi-oo-ka-hadlay-suurtogalnimada-uu-kaga-tagi-karo-barcelona/" rel="bookmark" class="td-image-wrap" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/Messi.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/13/wakiilkii-hore-ee-lionel-messi-oo-ka-hadlay-suurtogalnimada-uu-kaga-tagi-karo-barcelona/" rel="bookmark" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona">Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/13/tababaraha-xulka-qaranka-masar-oo-dabka-kusii-shiday-xiisadda-u-dhaxaysa-liverpool-iyo-mohamed-salah-ee-haddii-uu-ka-maqnaan-doono-bilowga-xili-ciyaareedka-dambe/" rel="bookmark" class="td-image-wrap" title="Tababaraha Xulka Qaranka Masar Oo Dabka Kusii Shiday Xiisadda U Dhaxaysa Liverpool Iyo Mohamed Salah Ee Haddii Uu Ka Maqnaan Doono Bilowga Xili CIyaareedka Dambe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tababaraha Xulka Qaranka Masar Oo Dabka Kusii Shiday Xiisadda U Dhaxaysa Liverpool Iyo Mohamed Salah Ee Haddii Uu Ka Maqnaan Doono Bilowga Xili CIyaareedka Dambe" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/0_GettyImages-1197907534.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/13/tababaraha-xulka-qaranka-masar-oo-dabka-kusii-shiday-xiisadda-u-dhaxaysa-liverpool-iyo-mohamed-salah-ee-haddii-uu-ka-maqnaan-doono-bilowga-xili-ciyaareedka-dambe/" rel="bookmark" title="Tababaraha Xulka Qaranka Masar Oo Dabka Kusii Shiday Xiisadda U Dhaxaysa Liverpool Iyo Mohamed Salah Ee Haddii Uu Ka Maqnaan Doono Bilowga Xili CIyaareedka Dambe">Tababaraha Xulka Qaranka Masar Oo Dabka Kusii Shiday Xiisadda U Dhaxaysa&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/13/qisadii-jacaylka-ashley-cole-iyo-meghan-markle-qaabkii-uu-prince-harry-u-soo-dhex-galay-iyo-siro-cusub-oo-la-helay/" rel="bookmark" class="td-image-wrap" title="Qisadii Jacaylka Ashley Cole Iyo Meghan Markle, Qaabkii Uu Prince Harry U Soo Dhex-galay Iyo Siro Cusub Oo La Helay"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Qisadii Jacaylka Ashley Cole Iyo Meghan Markle, Qaabkii Uu Prince Harry U Soo Dhex-galay Iyo Siro Cusub Oo La Helay" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/02/Ashley-Cole.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/13/qisadii-jacaylka-ashley-cole-iyo-meghan-markle-qaabkii-uu-prince-harry-u-soo-dhex-galay-iyo-siro-cusub-oo-la-helay/" rel="bookmark" title="Qisadii Jacaylka Ashley Cole Iyo Meghan Markle, Qaabkii Uu Prince Harry U Soo Dhex-galay Iyo Siro Cusub Oo La Helay">Qisadii Jacaylka Ashley Cole Iyo Meghan Markle, Qaabkii Uu Prince Harry&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/12/26/horudhac-bournemouth-vs-arsenal-macallin-mikel-arteta-oo-kulankiisii-ugu-horreeyey-hoggaamin-doona-gunners/" rel="bookmark" class="td-image-wrap" title="Horudhac: Bournemouth vs Arsenal… (Macallin Mikel Arteta oo kulankiisii ugu horreeyey hoggaamin doona Gunners)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Horudhac: Bournemouth vs Arsenal… (Macallin Mikel Arteta oo kulankiisii ugu horreeyey hoggaamin doona Gunners)" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/12/Bournemouth-v-Arsenal-718x405.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/12/26/horudhac-bournemouth-vs-arsenal-macallin-mikel-arteta-oo-kulankiisii-ugu-horreeyey-hoggaamin-doona-gunners/" rel="bookmark" title="Horudhac: Bournemouth vs Arsenal… (Macallin Mikel Arteta oo kulankiisii ugu horreeyey hoggaamin doona Gunners)">Horudhac: Bournemouth vs Arsenal… (Macallin Mikel Arteta oo kulankiisii ugu horreeyey&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5e57af29d160d" data-td_block_id="td_uid_26_5e57af29d160d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5e57af29d160d" data-td_block_id="td_uid_26_5e57af29d160d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10"><a href="https://wargane.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5e57af29d5be1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5e57af29d5be1" ><script>var block_td_uid_29_5e57af29d5be1 = new tdBlock();
block_td_uid_29_5e57af29d5be1.id = "td_uid_29_5e57af29d5be1";
block_td_uid_29_5e57af29d5be1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5e57af29d5be1_rand","tdc_css_class":"td_uid_29_5e57af29d5be1_rand","tdc_css_class_style":"td_uid_29_5e57af29d5be1_rand_style"}';
block_td_uid_29_5e57af29d5be1.td_column_number = "3";
block_td_uid_29_5e57af29d5be1.block_type = "td_block_mega_menu";
block_td_uid_29_5e57af29d5be1.post_count = "5";
block_td_uid_29_5e57af29d5be1.found_posts = "79";
block_td_uid_29_5e57af29d5be1.header_color = "";
block_td_uid_29_5e57af29d5be1.ajax_pagination_infinite_stop = "";
block_td_uid_29_5e57af29d5be1.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_29_5e57af29d5be1);
</script><div id=td_uid_29_5e57af29d5be1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" class="td-image-wrap" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/02/202025637164580462278377.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion">Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/15/dahabshiil-donates-100000-dollars-towards-berbera-vocational-training-school/" rel="bookmark" class="td-image-wrap" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/MohamedDuale.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/15/dahabshiil-donates-100000-dollars-towards-berbera-vocational-training-school/" rel="bookmark" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School">Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/06/23/dahabshiil-launches-new-services-at-somaliland-banking-and-financial-conference/" rel="bookmark" class="td-image-wrap" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/06/maxresdefault-43.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/06/23/dahabshiil-launches-new-services-at-somaliland-banking-and-financial-conference/" rel="bookmark" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference">Dahabshiil Launches new Services at Somaliland Banking and Financial Conference</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/06/08/brexit-will-not-adversely-affect-our-operations-dahabshiil-ceo/" rel="bookmark" class="td-image-wrap" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/06/Abdirashid-Dahabshiil.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/06/08/brexit-will-not-adversely-affect-our-operations-dahabshiil-ceo/" rel="bookmark" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO">Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2018/10/29/somaliland-fm-to-beat-other-ports-in-regional-maritime-trade-berbera-will-be-more-competitive/" rel="bookmark" class="td-image-wrap" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2018/10/Saad-Ali-Shire-PhD.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2018/10/29/somaliland-fm-to-beat-other-ports-in-regional-maritime-trade-berbera-will-be-more-competitive/" rel="bookmark" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive">Somaliland FM: To beat other ports in regional maritime trade, Berbera&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5e57af29d5be1" data-td_block_id="td_uid_29_5e57af29d5be1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5e57af29d5be1" data-td_block_id="td_uid_29_5e57af29d5be1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38626"><a href="https://wargane.com/category/entertainment-lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a href="https://wargane.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Wargane News 2018, All Rights Reserved | Designed by <a href="https://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2015/01/24/daawo-hoggaanka-xisbiga-kulmiye-oo-ka-hadlay-socdaalkii-madaxweynaha-somaliland-ee-la-magac-baxay-buur-ilaa-banaan/" rel="bookmark" class="td-image-wrap" title="DAAWO: Hoggaanka Xisbiga KULMIYE Oo Ka Hadlay Socdaalkii Madaxweynaha Somaliland Ee La Magac Baxay Buur Ilaa Banaan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="DAAWO: Hoggaanka Xisbiga KULMIYE Oo Ka Hadlay Socdaalkii Madaxweynaha Somaliland Ee La Magac Baxay Buur Ilaa Banaan" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2015/01/Muse.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2015/01/24/daawo-hoggaanka-xisbiga-kulmiye-oo-ka-hadlay-socdaalkii-madaxweynaha-somaliland-ee-la-magac-baxay-buur-ilaa-banaan/" rel="bookmark" title="DAAWO: Hoggaanka Xisbiga KULMIYE Oo Ka Hadlay Socdaalkii Madaxweynaha Somaliland Ee La Magac Baxay Buur Ilaa Banaan">DAAWO: Hoggaanka Xisbiga KULMIYE Oo Ka Hadlay Socdaalkii Madaxweynaha Somaliland Ee La Magac Baxay Buur Ilaa Banaan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-01-24T13:29:06+00:00" >January 24, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2017/10/12/somaliland-hadii-cid-lagu-calaamadinayo-qabyaalad-kala-furfur-iyo-kala-qaybin-waxaannu-leenahay-xisbiyada-mucaaridka-ayaa-dhawaaq-dheer-ku-dhiga/" rel="bookmark" class="td-image-wrap" title="Somaliland: “Hadii Cid Lagu Calaamadinayo Qabyaalad, Kala Furfur Iyo Kala Qaybin, Waxaannu Leenahay Xisbiyada Mucaaridka Ayaa Dhawaaq Dheer Ku Dhiga”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: “Hadii Cid Lagu Calaamadinayo Qabyaalad, Kala Furfur Iyo Kala Qaybin, Waxaannu Leenahay Xisbiyada Mucaaridka Ayaa Dhawaaq Dheer Ku Dhiga”" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2017/05/mAXAMUUD-Xaashi.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2017/10/12/somaliland-hadii-cid-lagu-calaamadinayo-qabyaalad-kala-furfur-iyo-kala-qaybin-waxaannu-leenahay-xisbiyada-mucaaridka-ayaa-dhawaaq-dheer-ku-dhiga/" rel="bookmark" title="Somaliland: “Hadii Cid Lagu Calaamadinayo Qabyaalad, Kala Furfur Iyo Kala Qaybin, Waxaannu Leenahay Xisbiyada Mucaaridka Ayaa Dhawaaq Dheer Ku Dhiga”">Somaliland: “Hadii Cid Lagu Calaamadinayo Qabyaalad, Kala Furfur Iyo Kala Qaybin, Waxaannu Leenahay Xisbiyada Mucaaridka Ayaa Dhawaaq Dheer Ku Dhiga”</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T15:01:49+00:00" >October 12, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e57af29ef261
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wargane.com\/2020\/02\/25\/somaliland-siyaasi-cabdikariin-axmed-mooge-shacbiga-kula-taliyay-ururada-la-furayaa-ay-noqdaan-kuwo-dadku-u-siman-yihiin\/":63236};
	</script>
				<script type='text/javascript' src='https://wargane.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wargane.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://wargane.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://wargane.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://wargane.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=651352245017849&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'81472734',post:'63236',tz:'3',srv:'wargane.com'} ]);
	_stq.push([ 'clickTrackerInit', '81472734', '63236' ]);
</script>

</body>
</html>