<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wargane.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://wargane.com/wp-content/uploads/2019/05/icons.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away - Wargane News</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away - Wargane News" />
<meta property="og:description" content="Hassan Guure Jama, a well-respected, overly vocal statesman and the current leader of the informal but high-powered Somaliland Consultative Forum, passed away last evening Hargeisa. The deceased has been of one of the most active leaders of the Somali National Movement (SNM) which emancipated the country from widespread persecution, pillage and economic underdevelopment under the Somalia-born &hellip;" />
<meta property="og:url" content="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" />
<meta property="og:site_name" content="Wargane News" />
<meta property="article:publisher" content="https://www.facebook.com/warganenews1" />
<meta property="article:section" content="English News" />
<meta property="article:published_time" content="2020-05-16T19:03:44+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wargane.com/#website","url":"https://wargane.com/","name":"Wargane News","inLanguage":"en-US","description":"Delivers the latest Somali breaking News and Information on the latest top stories, weather, business, entertainment, politics, and more.","potentialAction":[{"@type":"SearchAction","target":"https://wargane.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/#webpage","url":"https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/","name":"Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away - Wargane News","isPartOf":{"@id":"https://wargane.com/#website"},"inLanguage":"en-US","datePublished":"2020-05-16T19:03:44+00:00","dateModified":"2020-05-16T19:03:44+00:00","author":{"@id":"https://wargane.com/#/schema/person/61f166ff3dea4b815394d8e9130b2e4f"},"potentialAction":[{"@type":"ReadAction","target":["https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/"]}]},{"@type":["Person"],"@id":"https://wargane.com/#/schema/person/61f166ff3dea4b815394d8e9130b2e4f","name":"Mo Ahmed Jama","image":{"@type":"ImageObject","@id":"https://wargane.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/06b80a7c36afac3fb90be62302128c27?s=96&d=mm&r=g","caption":"Mo Ahmed Jama"},"description":"Delivers latest somali breaking news and information on the latest top stories, weather, business, entertainment, politics, and more.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wargane News &raquo; Feed" href="https://wargane.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wargane News &raquo; Comments Feed" href="https://wargane.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wargane News &raquo; Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away Comments Feed" href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wargane.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wargane.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://wargane.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wargane.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wargane.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://wargane.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wargane.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://wargane.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wargane.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wargane.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wargane.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://wargane.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wargane.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wargane.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://wp.me/p5vQMm-gxa' />
<link rel="alternate" type="application/json+oembed" href="https://wargane.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwargane.com%2F2020%2F05%2F16%2Fsomaliland-hassan-guure-consultation-forum-chairman-passes-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wargane.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwargane.com%2F2020%2F05%2F16%2Fsomaliland-hassan-guure-consultation-forum-chairman-passes-away%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"mOeil1aUUYj070", domain:"wargane.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=mOeil1aUUYj070" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta property="fb:app_id" content="651352245017849"/>
        <style>
            .wuc-overlay{ background-image: url('https://wargane.com/wp-content/plugins/wp-construction-mode//inc/img/construction.jpg'); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color: #fff }
        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1dc8e193a4","wpRestUrl":"https:\/\/wargane.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wargane.com\/wp-admin\/","wpRestNonce":"1dc8e193a4","wpRestUrl":"https:\/\/wargane.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wargane.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://wargane.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '558e2939-d9ce-450b-8f28-fb96a8d334d3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://wargane.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.40785b5b-169b-4884-a5e0-8aeabe17c634";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29207163-3', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wargane.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wargane.com/category/english-news/",
                    "name": "English News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/",
                    "name": "Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #000000;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #000000;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000000;
                }
                .tdm-btn-style1 {
					background-color: #000000;
				}
				.tdm-btn-style2:before {
				    border-color: #000000;
				}
				.tdm-btn-style2 {
				    color: #000000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000000;
                    -moz-box-shadow: 0 2px 16px #000000;
                    box-shadow: 0 2px 16px #000000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000000;
                    -moz-box-shadow: 0 4px 26px #000000;
                    box-shadow: 0 4px 26px #000000;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #ffffff;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-63560 single-format-video somaliland-hassan-guure-consultation-forum-chairman-passes-away global-block-template-9 single_template_11 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtu.be/sUazzNnDPU8" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38364"><a href="https://wargane.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://wargane.com/category/somali-news/">Somali News</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://wargane.com/category/english-news/">English News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://wargane.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://wargane.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://wargane.com/category/sports/live-stream/">Live Stream</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://wargane.com/category/business/">Business</a></li>
<li id="menu-item-38626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38626"><a href="https://wargane.com/category/entertainment-lifestyle/">Lifestyle</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://wargane.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://wargane.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, May 17, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtu.be/sUazzNnDPU8" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://wargane.com/">
            <img class="td-retina-data" data-retina="https://wargane.com/wp-content/uploads/2019/05/Logo1-1.png" src="https://wargane.com/wp-content/uploads/2019/05/Logo1-w.png" alt=""/>
            <span class="td-visual-hidden">Wargane News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ec12e9de1a72_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_1_5ec12e9de1a72_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ec12e9de1a72_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6422264759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6422264759"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6422264759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6422264759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://wargane.com/">
			<img class="td-retina-data" data-retina="https://wargane.com/wp-content/uploads/2019/05/Logo2w-1.png" src="https://wargane.com/wp-content/uploads/2019/05/Logo2w-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://wargane.com/">
			<img class="td-retina-data" data-retina="https://wargane.com/wp-content/uploads/2019/05/Logo1-1.png" src="https://wargane.com/wp-content/uploads/2019/05/Logo1-w.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38364"><a href="https://wargane.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12"><a href="https://wargane.com/category/somali-news/">Somali News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ec12e9de3204_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5ec12e9de3204" ><script>var block_td_uid_2_5ec12e9de3204 = new tdBlock();
block_td_uid_2_5ec12e9de3204.id = "td_uid_2_5ec12e9de3204";
block_td_uid_2_5ec12e9de3204.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ec12e9de3204_rand","tdc_css_class":"td_uid_2_5ec12e9de3204_rand","tdc_css_class_style":"td_uid_2_5ec12e9de3204_rand_style"}';
block_td_uid_2_5ec12e9de3204.td_column_number = "3";
block_td_uid_2_5ec12e9de3204.block_type = "td_block_mega_menu";
block_td_uid_2_5ec12e9de3204.post_count = "5";
block_td_uid_2_5ec12e9de3204.found_posts = "12770";
block_td_uid_2_5ec12e9de3204.header_color = "";
block_td_uid_2_5ec12e9de3204.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ec12e9de3204.max_num_pages = "2554";
tdBlocksArray.push(block_td_uid_2_5ec12e9de3204);
</script><div id=td_uid_2_5ec12e9de3204 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/11/somaliland-xukuumadda-somaliland-oo-markii-ugu-horraysay-ka-hadashay-sababta-ay-ula-wareegtay-hotelka-hargeysa-club/" rel="bookmark" class="td-image-wrap" title="Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay Ula Wareegtay Hotelka Hargeysa Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/11/somaliland-xukuumadda-somaliland-oo-markii-ugu-horraysay-ka-hadashay-sababta-ay-ula-wareegtay-hotelka-hargeysa-club/" rel="bookmark" title="Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay Ula Wareegtay Hotelka Hargeysa Club">Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/11/somaliland-mid-ka-mida-hayadaha-qaranka-oo-jabisay-goaamaddii-lagaga-hortagayay-cudurka-covid-19-boqolaal-qaxoonti-ahna-xafiisyadooda-ku-qaabilay/" rel="bookmark" class="td-image-wrap" title="Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay Cudurka Covid-19, Boqolaal Qaxoonti Ahna Xafiisyadooda Ku Qaabilay"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay Cudurka Covid-19, Boqolaal Qaxoonti Ahna Xafiisyadooda Ku Qaabilay" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/05/xinif.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/11/somaliland-mid-ka-mida-hayadaha-qaranka-oo-jabisay-goaamaddii-lagaga-hortagayay-cudurka-covid-19-boqolaal-qaxoonti-ahna-xafiisyadooda-ku-qaabilay/" rel="bookmark" title="Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay Cudurka Covid-19, Boqolaal Qaxoonti Ahna Xafiisyadooda Ku Qaabilay">Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/11/somaliland-booliska-somaliland-oo-astaantooda-ku-xardhay-baabuurtii-qaadka-lagu-qabtay/" rel="bookmark" class="td-image-wrap" title="Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay." data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/05/maxresdefault.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/11/somaliland-booliska-somaliland-oo-astaantooda-ku-xardhay-baabuurtii-qaadka-lagu-qabtay/" rel="bookmark" title="Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay.">Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/10/somalia-khayre-oo-wasaaradda-maaliyadda-amray-in-ay-bixiso-qarashka-ku-baxaya-kahortagga-fatahaadda-baladweyne/" rel="bookmark" class="td-image-wrap" title="Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku baxaya kahortagga fatahaadda Baladweyne"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku baxaya kahortagga fatahaadda Baladweyne" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/2020510637246775031111437.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/10/somalia-khayre-oo-wasaaradda-maaliyadda-amray-in-ay-bixiso-qarashka-ku-baxaya-kahortagga-fatahaadda-baladweyne/" rel="bookmark" title="Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku baxaya kahortagga fatahaadda Baladweyne">Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/10/maxaa-keenay-in-ardayda-jaamacaddaha-ka-baxdaa-wada-noqdaan-shaqa-doon-ee-aanay-ahayn-shaqo-abuurayaal-w-q/" rel="bookmark" class="td-image-wrap" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/05/bf716552-2620-423d-983b-cf472d11d1aa.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/10/maxaa-keenay-in-ardayda-jaamacaddaha-ka-baxdaa-wada-noqdaan-shaqa-doon-ee-aanay-ahayn-shaqo-abuurayaal-w-q/" rel="bookmark" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q">Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ec12e9de3204" data-td_block_id="td_uid_2_5ec12e9de3204"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ec12e9de3204" data-td_block_id="td_uid_2_5ec12e9de3204"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-11"><a href="https://wargane.com/category/english-news/">English News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ec12e9e1099d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5ec12e9e1099d" ><script>var block_td_uid_3_5ec12e9e1099d = new tdBlock();
block_td_uid_3_5ec12e9e1099d.id = "td_uid_3_5ec12e9e1099d";
block_td_uid_3_5ec12e9e1099d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5ec12e9e1099d_rand","tdc_css_class":"td_uid_3_5ec12e9e1099d_rand","tdc_css_class_style":"td_uid_3_5ec12e9e1099d_rand_style"}';
block_td_uid_3_5ec12e9e1099d.td_column_number = "3";
block_td_uid_3_5ec12e9e1099d.block_type = "td_block_mega_menu";
block_td_uid_3_5ec12e9e1099d.post_count = "5";
block_td_uid_3_5ec12e9e1099d.found_posts = "4596";
block_td_uid_3_5ec12e9e1099d.header_color = "";
block_td_uid_3_5ec12e9e1099d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ec12e9e1099d.max_num_pages = "920";
tdBlocksArray.push(block_td_uid_3_5ec12e9e1099d);
</script><div id=td_uid_3_5ec12e9e1099d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" rel="bookmark" class="td-image-wrap" title="Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" rel="bookmark" title="Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away">Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/12/somalia-over-200000-displaced-16-killed-as-floods-hit-somalia/" rel="bookmark" class="td-image-wrap" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/2020512637248752503897807.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/12/somalia-over-200000-displaced-16-killed-as-floods-hit-somalia/" rel="bookmark" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia">Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/07/international-community-has-committed-initial-16m-to-fight-covid-19-in-somalia-amb-yamamoto/" rel="bookmark" class="td-image-wrap" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/202057637244503741698712.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/07/international-community-has-committed-initial-16m-to-fight-covid-19-in-somalia-amb-yamamoto/" rel="bookmark" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto">International Community has committed initial $16m to fight COVID-19 in Somalia-Amb&#8230;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/07/somalia-press-freedom-deteriorating-at-rapid-pace/" rel="bookmark" class="td-image-wrap" title="Somalia: Press freedom deteriorating at rapid pace"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Press freedom deteriorating at rapid pace" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/07/20197136369859173745751062019711636984376537783634Farmaajo-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/07/somalia-press-freedom-deteriorating-at-rapid-pace/" rel="bookmark" title="Somalia: Press freedom deteriorating at rapid pace">Somalia: Press freedom deteriorating at rapid pace</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/03/30/four-test-positive-for-covid-19-in-djibouti-after-sneaking-in-by-road-via-somaliland/" rel="bookmark" class="td-image-wrap" title="Four test positive for COVID-19 in Djibouti after sneaking in by road via Somaliland"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Four test positive for COVID-19 in Djibouti after sneaking in by road via Somaliland" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/03/2020330637211435409942633.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/03/30/four-test-positive-for-covid-19-in-djibouti-after-sneaking-in-by-road-via-somaliland/" rel="bookmark" title="Four test positive for COVID-19 in Djibouti after sneaking in by road via Somaliland">Four test positive for COVID-19 in Djibouti after sneaking in by&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ec12e9e1099d" data-td_block_id="td_uid_3_5ec12e9e1099d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ec12e9e1099d" data-td_block_id="td_uid_3_5ec12e9e1099d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91"><a href="https://wargane.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ec12e9e2ce1e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5ec12e9e2ce1e" ><script>var block_td_uid_4_5ec12e9e2ce1e = new tdBlock();
block_td_uid_4_5ec12e9e2ce1e.id = "td_uid_4_5ec12e9e2ce1e";
block_td_uid_4_5ec12e9e2ce1e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5ec12e9e2ce1e_rand","tdc_css_class":"td_uid_4_5ec12e9e2ce1e_rand","tdc_css_class_style":"td_uid_4_5ec12e9e2ce1e_rand_style"}';
block_td_uid_4_5ec12e9e2ce1e.td_column_number = "3";
block_td_uid_4_5ec12e9e2ce1e.block_type = "td_block_mega_menu";
block_td_uid_4_5ec12e9e2ce1e.post_count = "5";
block_td_uid_4_5ec12e9e2ce1e.found_posts = "537";
block_td_uid_4_5ec12e9e2ce1e.header_color = "";
block_td_uid_4_5ec12e9e2ce1e.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ec12e9e2ce1e.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_4_5ec12e9e2ce1e);
</script><div id=td_uid_4_5ec12e9e2ce1e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/10/maxaa-keenay-in-ardayda-jaamacaddaha-ka-baxdaa-wada-noqdaan-shaqa-doon-ee-aanay-ahayn-shaqo-abuurayaal-w-q/" rel="bookmark" class="td-image-wrap" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/05/bf716552-2620-423d-983b-cf472d11d1aa.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/10/maxaa-keenay-in-ardayda-jaamacaddaha-ka-baxdaa-wada-noqdaan-shaqa-doon-ee-aanay-ahayn-shaqo-abuurayaal-w-q/" rel="bookmark" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q">Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/08/04/dabashiil-group-dayax-usoo-baxay-geeska-africa-iyo-doorka-ay-ku-leedahay-deegaanka-somaalida/" rel="bookmark" class="td-image-wrap" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/08/DHSH-780x509.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/08/04/dabashiil-group-dayax-usoo-baxay-geeska-africa-iyo-doorka-ay-ku-leedahay-deegaanka-somaalida/" rel="bookmark" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida">Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/20/somaliland-warns-national-committee-for-reconciliation-appointed-by-president-farmajo/" rel="bookmark" class="td-image-wrap" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/07/Ministry-of-Foreign-Affairs-Republic-of-Somaliland-LOGO1-696x258.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/20/somaliland-warns-national-committee-for-reconciliation-appointed-by-president-farmajo/" rel="bookmark" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo">Somaliland Warns National Committee for Reconciliation Appointed by President farmajo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/20/somaliland-must-prepare-for-war-with-somalia/" rel="bookmark" class="td-image-wrap" title="Somaliland Must Prepare for War With Somalia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland Must Prepare for War With Somalia" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/07/flag.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/20/somaliland-must-prepare-for-war-with-somalia/" rel="bookmark" title="Somaliland Must Prepare for War With Somalia">Somaliland Must Prepare for War With Somalia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/17/somaliland-somalia-and-guinea-under-the-international-relations/" rel="bookmark" class="td-image-wrap" title="Somaliland, Somalia and Guinea Under the International Relations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland, Somalia and Guinea Under the International Relations" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/hhhh-696x316.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/17/somaliland-somalia-and-guinea-under-the-international-relations/" rel="bookmark" title="Somaliland, Somalia and Guinea Under the International Relations">Somaliland, Somalia and Guinea Under the International Relations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ec12e9e2ce1e" data-td_block_id="td_uid_4_5ec12e9e2ce1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ec12e9e2ce1e" data-td_block_id="td_uid_4_5ec12e9e2ce1e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://wargane.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ec12e9e39d9d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_5ec12e9e39d9d" ><script>var block_td_uid_5_5ec12e9e39d9d = new tdBlock();
block_td_uid_5_5ec12e9e39d9d.id = "td_uid_5_5ec12e9e39d9d";
block_td_uid_5_5ec12e9e39d9d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5ec12e9e39d9d_rand","tdc_css_class":"td_uid_5_5ec12e9e39d9d_rand","tdc_css_class_style":"td_uid_5_5ec12e9e39d9d_rand_style"}';
block_td_uid_5_5ec12e9e39d9d.td_column_number = "3";
block_td_uid_5_5ec12e9e39d9d.block_type = "td_block_mega_menu";
block_td_uid_5_5ec12e9e39d9d.post_count = "4";
block_td_uid_5_5ec12e9e39d9d.found_posts = "682";
block_td_uid_5_5ec12e9e39d9d.header_color = "";
block_td_uid_5_5ec12e9e39d9d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ec12e9e39d9d.max_num_pages = "171";
tdBlocksArray.push(block_td_uid_5_5ec12e9e39d9d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5ec12e9e39d9d" id="td_uid_6_5ec12e9e4190c" data-td_block_id="td_uid_5_5ec12e9e39d9d" data-td_filter_value="" href="https://wargane.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_5_5ec12e9e39d9d"  id="td_uid_7_5ec12e9e41981" data-td_block_id="td_uid_5_5ec12e9e39d9d" data-td_filter_value="5226" href="https://wargane.com/category/sports/live-stream/">Live Stream</a></div></div><div id=td_uid_5_5ec12e9e39d9d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/03/25/ciyaaraha-olombikada-tokyo-2020-ayaa-dib-loo-dhigay-ilaa-sanadka-dambe-ee-2021/" rel="bookmark" class="td-image-wrap" title="Ciyaaraha Olombikada Tokyo 2020 Ayaa Dib Loo Dhigay Ilaa Sanadka Dambe Ee 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ciyaaraha Olombikada Tokyo 2020 Ayaa Dib Loo Dhigay Ilaa Sanadka Dambe Ee 2021" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/03/tokyo-2020-1200x675-1-696x392-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/03/25/ciyaaraha-olombikada-tokyo-2020-ayaa-dib-loo-dhigay-ilaa-sanadka-dambe-ee-2021/" rel="bookmark" title="Ciyaaraha Olombikada Tokyo 2020 Ayaa Dib Loo Dhigay Ilaa Sanadka Dambe Ee 2021">Ciyaaraha Olombikada Tokyo 2020 Ayaa Dib Loo Dhigay Ilaa Sanadka Dambe&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/03/12/cristiano-ronaldo-oo-tababarkii-juventus-ee-shalay-uga-maqnaaday-xanuunka-coronavirus-iyo-juventus-oo-war-saxaafadeed-kasoo-saartay/" rel="bookmark" class="td-image-wrap" title="Cristiano Ronaldo Oo Tababarkii Juventus Ee Shalay Uga Maqnaaday Xanuunka Coronavirus Iyo Juventus Oo War-Saxaafadeed Kasoo Saartay"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cristiano Ronaldo Oo Tababarkii Juventus Ee Shalay Uga Maqnaaday Xanuunka Coronavirus Iyo Juventus Oo War-Saxaafadeed Kasoo Saartay" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/03/Ronaldo-3.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/03/12/cristiano-ronaldo-oo-tababarkii-juventus-ee-shalay-uga-maqnaaday-xanuunka-coronavirus-iyo-juventus-oo-war-saxaafadeed-kasoo-saartay/" rel="bookmark" title="Cristiano Ronaldo Oo Tababarkii Juventus Ee Shalay Uga Maqnaaday Xanuunka Coronavirus Iyo Juventus Oo War-Saxaafadeed Kasoo Saartay">Cristiano Ronaldo Oo Tababarkii Juventus Ee Shalay Uga Maqnaaday Xanuunka Coronavirus&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/03/12/liverpool-oo-laga-ciribtiray-champions-league-atletico-madrid-oo-ku-xadreysay-anfield-una-soo-gudubtay-wareega-8da-champions-league/" rel="bookmark" class="td-image-wrap" title="Liverpool Oo Laga Ciribtiray Champions League, Atletico Madrid Oo Ku Xadreysay Anfield Una Soo Gudubtay Wareega 8da Champions League"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liverpool Oo Laga Ciribtiray Champions League, Atletico Madrid Oo Ku Xadreysay Anfield Una Soo Gudubtay Wareega 8da Champions League" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/03/ES3FUxQU8AoYWkR.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/03/12/liverpool-oo-laga-ciribtiray-champions-league-atletico-madrid-oo-ku-xadreysay-anfield-una-soo-gudubtay-wareega-8da-champions-league/" rel="bookmark" title="Liverpool Oo Laga Ciribtiray Champions League, Atletico Madrid Oo Ku Xadreysay Anfield Una Soo Gudubtay Wareega 8da Champions League">Liverpool Oo Laga Ciribtiray Champions League, Atletico Madrid Oo Ku Xadreysay&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/13/wakiilkii-hore-ee-lionel-messi-oo-ka-hadlay-suurtogalnimada-uu-kaga-tagi-karo-barcelona/" rel="bookmark" class="td-image-wrap" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/Messi.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/13/wakiilkii-hore-ee-lionel-messi-oo-ka-hadlay-suurtogalnimada-uu-kaga-tagi-karo-barcelona/" rel="bookmark" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona">Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ec12e9e39d9d" data-td_block_id="td_uid_5_5ec12e9e39d9d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ec12e9e39d9d" data-td_block_id="td_uid_5_5ec12e9e39d9d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10"><a href="https://wargane.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ec12e9e44f32_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5ec12e9e44f32" ><script>var block_td_uid_8_5ec12e9e44f32 = new tdBlock();
block_td_uid_8_5ec12e9e44f32.id = "td_uid_8_5ec12e9e44f32";
block_td_uid_8_5ec12e9e44f32.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5ec12e9e44f32_rand","tdc_css_class":"td_uid_8_5ec12e9e44f32_rand","tdc_css_class_style":"td_uid_8_5ec12e9e44f32_rand_style"}';
block_td_uid_8_5ec12e9e44f32.td_column_number = "3";
block_td_uid_8_5ec12e9e44f32.block_type = "td_block_mega_menu";
block_td_uid_8_5ec12e9e44f32.post_count = "5";
block_td_uid_8_5ec12e9e44f32.found_posts = "79";
block_td_uid_8_5ec12e9e44f32.header_color = "";
block_td_uid_8_5ec12e9e44f32.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ec12e9e44f32.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_8_5ec12e9e44f32);
</script><div id=td_uid_8_5ec12e9e44f32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" class="td-image-wrap" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/02/202025637164580462278377.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion">Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/15/dahabshiil-donates-100000-dollars-towards-berbera-vocational-training-school/" rel="bookmark" class="td-image-wrap" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/MohamedDuale.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/15/dahabshiil-donates-100000-dollars-towards-berbera-vocational-training-school/" rel="bookmark" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School">Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/06/23/dahabshiil-launches-new-services-at-somaliland-banking-and-financial-conference/" rel="bookmark" class="td-image-wrap" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/06/maxresdefault-43.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/06/23/dahabshiil-launches-new-services-at-somaliland-banking-and-financial-conference/" rel="bookmark" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference">Dahabshiil Launches new Services at Somaliland Banking and Financial Conference</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/06/08/brexit-will-not-adversely-affect-our-operations-dahabshiil-ceo/" rel="bookmark" class="td-image-wrap" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/06/Abdirashid-Dahabshiil.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/06/08/brexit-will-not-adversely-affect-our-operations-dahabshiil-ceo/" rel="bookmark" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO">Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2018/10/29/somaliland-fm-to-beat-other-ports-in-regional-maritime-trade-berbera-will-be-more-competitive/" rel="bookmark" class="td-image-wrap" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2018/10/Saad-Ali-Shire-PhD.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2018/10/29/somaliland-fm-to-beat-other-ports-in-regional-maritime-trade-berbera-will-be-more-competitive/" rel="bookmark" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive">Somaliland FM: To beat other ports in regional maritime trade, Berbera&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ec12e9e44f32" data-td_block_id="td_uid_8_5ec12e9e44f32"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ec12e9e44f32" data-td_block_id="td_uid_8_5ec12e9e44f32"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38626"><a href="https://wargane.com/category/entertainment-lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a href="https://wargane.com/contact-us/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://wargane.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-63560" class="td-post-template-11 post-63560 post type-post status-publish format-video category-english-news post_format-post-format-video td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wargane.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in English News" class="entry-crumb" href="https://wargane.com/category/english-news/">English News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away</span></div></div>

                <div class="td-pb-span4 td-post-header">

                    <ul class="td-category"><li class="entry-category"><a  href="https://wargane.com/category/english-news/">English News</a></li></ul>
                    <header class="td-post-title">
                        <h1 class="entry-title">Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away</h1>

                        

                        <div class="td-module-meta-info">
                            <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div> <a href="https://wargane.com/author/admin/">Mo Ahmed Jama</a></div>                                                                                                            </div>
                    </header>


                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_11 td_uid_9_5ec12e9e4c10f_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_9_5ec12e9e4c10f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5ec12e9e4c10f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/_kdbeQTEM3E?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
                    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwargane.com%2F2020%2F05%2F16%2Fsomaliland-hassan-guure-consultation-forum-chairman-passes-away%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Somaliland%3A+Hassan+Guure%2C+Consultation+Forum+Chairman%2C+Passes+Away&url=https%3A%2F%2Fwargane.com%2F2020%2F05%2F16%2Fsomaliland-hassan-guure-consultation-forum-chairman-passes-away%2F&via=warganenews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/&amp;media=&description=Somaliland%3A+Hassan+Guure%2C+Consultation+Forum+Chairman%2C+Passes+Away">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Somaliland%3A+Hassan+Guure%2C+Consultation+Forum+Chairman%2C+Passes+Away %0A%0A https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                  <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_10_5ec12e9e4cd90_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_10_5ec12e9e4cd90" ><script>var block_td_uid_10_5ec12e9e4cd90 = new tdBlock();
block_td_uid_10_5ec12e9e4cd90.id = "td_uid_10_5ec12e9e4cd90";
block_td_uid_10_5ec12e9e4cd90.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_10_5ec12e9e4cd90_rand","td_column_number":5,"live_filter_cur_post_id":63560,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5ec12e9e4cd90_rand","tdc_css_class_style":"td_uid_10_5ec12e9e4cd90_rand_style"}';
block_td_uid_10_5ec12e9e4cd90.td_column_number = "5";
block_td_uid_10_5ec12e9e4cd90.block_type = "td_block_related_posts";
block_td_uid_10_5ec12e9e4cd90.post_count = "5";
block_td_uid_10_5ec12e9e4cd90.found_posts = "4595";
block_td_uid_10_5ec12e9e4cd90.header_color = "";
block_td_uid_10_5ec12e9e4cd90.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ec12e9e4cd90.max_num_pages = "919";
tdBlocksArray.push(block_td_uid_10_5ec12e9e4cd90);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5ec12e9e5cf9d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5ec12e9e4cd90" href="#">RELATED ARTICLES</a><a id="td_uid_12_5ec12e9e5cfa4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5ec12e9e4cd90" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5ec12e9e4cd90 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/12/somalia-over-200000-displaced-16-killed-as-floods-hit-somalia/" rel="bookmark" class="td-image-wrap" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/2020512637248752503897807.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/12/somalia-over-200000-displaced-16-killed-as-floods-hit-somalia/" rel="bookmark" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia">Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/07/international-community-has-committed-initial-16m-to-fight-covid-19-in-somalia-amb-yamamoto/" rel="bookmark" class="td-image-wrap" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/202057637244503741698712.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/07/international-community-has-committed-initial-16m-to-fight-covid-19-in-somalia-amb-yamamoto/" rel="bookmark" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto">International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/07/somalia-press-freedom-deteriorating-at-rapid-pace/" rel="bookmark" class="td-image-wrap" title="Somalia: Press freedom deteriorating at rapid pace"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Press freedom deteriorating at rapid pace" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/07/20197136369859173745751062019711636984376537783634Farmaajo-1.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/07/somalia-press-freedom-deteriorating-at-rapid-pace/" rel="bookmark" title="Somalia: Press freedom deteriorating at rapid pace">Somalia: Press freedom deteriorating at rapid pace</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/03/30/four-test-positive-for-covid-19-in-djibouti-after-sneaking-in-by-road-via-somaliland/" rel="bookmark" class="td-image-wrap" title="Four test positive for COVID-19 in Djibouti after sneaking in by road via Somaliland"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Four test positive for COVID-19 in Djibouti after sneaking in by road via Somaliland" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/03/2020330637211435409942633.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/03/30/four-test-positive-for-covid-19-in-djibouti-after-sneaking-in-by-road-via-somaliland/" rel="bookmark" title="Four test positive for COVID-19 in Djibouti after sneaking in by road via Somaliland">Four test positive for COVID-19 in Djibouti after sneaking in by road via Somaliland</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/03/30/trump-extends-virus-guidelines-braces-us-for-big-death-toll/" rel="bookmark" class="td-image-wrap" title="Trump extends virus guidelines, braces US for big death toll"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trump extends virus guidelines, braces US for big death toll" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/03/2020330637211269244784242.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/03/30/trump-extends-virus-guidelines-braces-us-for-big-death-toll/" rel="bookmark" title="Trump extends virus guidelines, braces US for big death toll">Trump extends virus guidelines, braces US for big death toll</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ec12e9e4cd90" data-td_block_id="td_uid_10_5ec12e9e4cd90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ec12e9e4cd90" data-td_block_id="td_uid_10_5ec12e9e4cd90"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content tagdiv-type">

        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_14_5ec12e9e60e96_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_14_5ec12e9e60e96_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_14_5ec12e9e60e96_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="3329197559"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="3329197559"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="3329197559"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="3329197559"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Hassan Guure Jama, a well-respected, overly vocal statesman and the current leader of the informal but high-powered <em>Somaliland Consultative Forum</em>, passed away last evening Hargeisa.</p>
<p>The deceased has been of one of the most active leaders of the Somali National Movement (SNM) which emancipated the country from widespread persecution, pillage and economic underdevelopment under the Somalia-born military dictator, General Mohamed Siyad Barred. Immediately after deposing him and chasing the remnants of his army from Somaliland, Hassan was one of the leaders who so vehemently advocated for a restoration of a sovereignty Somaliland lost to the ephemeral Greater Somali Republic dream of 1960.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_13_5ec12e9e60b55_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_13_5ec12e9e60b55_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5ec12e9e60b55_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4805930755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4805930755"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4805930755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4805930755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Hassan became a Vice Minister in the late Egal government of the mid-90s. He later became the chairman of the Somaliland War Crimes Commission which he led for several years.</p>
<p>As a prominent member of Kulmiye party, founded by the former President of the Republic, Ahmed Mohamed Mohamoud ‘Siilaanyo’, he played critical roles in shaping up Somaliland political track.</p>
<p>Hassan, falling out with his colleagues in Kulmiye, founded, together with a number of other prominent political figures, the consultative forum becoming its leader and most articulate spokesperson during President Siilaanyo’s time.</p>
<p>The Forum, following the incumbent President’s ascent to power, constitutionally challenged several moves linked to the President among which was the extension of term the bicameral parliament voted for itself.</p>
<p>President Musa Bihi Bihi condoled the nation and the family and friends of the departed statesman calling him an irretrievable national loss.</p>
<p>Although not officially declared, sources close to the government disclosed that his funeral was organized in tigh secret which lent credence to the suspicion that the late Hassan Guure succumbed to the world-ravaging coronavirus pandemic which he was not treated of in time as it was not clear what he was suffering of. He was only sick for the past 5 days.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63560" class="share-twitter sd-button share-icon no-text" href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63560" class="share-facebook sd-button share-icon no-text" href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_15_5ec12e9e6115d_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_15_5ec12e9e6115d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_15_5ec12e9e6115d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9081936351"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9081936351"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9081936351"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9081936351"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
            <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://www.somtribune.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/">https://www.somtribune.com</a></div></div>                    </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wargane.com/author/admin/">Mo Ahmed Jama</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mo Ahmed Jama"></span><meta itemprop="datePublished" content="2020-05-16T22:03:44+00:00"><meta itemprop="dateModified" content="2020-05-16T22:03:44+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wargane.com/wp-content/uploads/2019/05/Logo1-w.png"></span><meta itemprop="name" content="Wargane News"></span><meta itemprop="headline " content="Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wargane.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>    </footer>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_16_5ec12e9e61d97_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_16_5ec12e9e61d97_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_16_5ec12e9e61d97_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9375731151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9375731151"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9375731151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="9375731151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_17_5ec12e9e6223c_rand td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_17_5ec12e9e6223c" ><script>var block_td_uid_17_5ec12e9e6223c = new tdBlock();
block_td_uid_17_5ec12e9e6223c.id = "td_uid_17_5ec12e9e6223c";
block_td_uid_17_5ec12e9e6223c.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_17_5ec12e9e6223c_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_17_5ec12e9e6223c_rand","tdc_css_class_style":"td_uid_17_5ec12e9e6223c_rand_style"}';
block_td_uid_17_5ec12e9e6223c.td_column_number = "1";
block_td_uid_17_5ec12e9e6223c.block_type = "td_block_7";
block_td_uid_17_5ec12e9e6223c.post_count = "4";
block_td_uid_17_5ec12e9e6223c.found_posts = "19032";
block_td_uid_17_5ec12e9e6223c.header_color = "";
block_td_uid_17_5ec12e9e6223c.ajax_pagination_infinite_stop = "";
block_td_uid_17_5ec12e9e6223c.max_num_pages = "4758";
tdBlocksArray.push(block_td_uid_17_5ec12e9e6223c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_17_5ec12e9e6223c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2017/03/20/somaliland-guddoomiyaha-kulmiye-oo-ka-warbixiyey-natiijada-safar-wefti-uu-hoggaaminayey-kaga-soo-laabteen-dalka-kenya-iyo-xafiisyadaybooqdeen/" rel="bookmark" class="td-image-wrap" title="Somaliland: Guddoomiyaha KULMIYE Oo Ka Warbixiyey Natiijada Safar Wefti Uu Hoggaaminayey Kaga Soo Laabteen Dalka Kenya Iyo XafiisyadayBooqdeen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Guddoomiyaha KULMIYE Oo Ka Warbixiyey Natiijada Safar Wefti Uu Hoggaaminayey Kaga Soo Laabteen Dalka Kenya Iyo XafiisyadayBooqdeen" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2016/08/9-1-1.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2017/03/20/somaliland-guddoomiyaha-kulmiye-oo-ka-warbixiyey-natiijada-safar-wefti-uu-hoggaaminayey-kaga-soo-laabteen-dalka-kenya-iyo-xafiisyadaybooqdeen/" rel="bookmark" title="Somaliland: Guddoomiyaha KULMIYE Oo Ka Warbixiyey Natiijada Safar Wefti Uu Hoggaaminayey Kaga Soo Laabteen Dalka Kenya Iyo XafiisyadayBooqdeen">Somaliland: Guddoomiyaha KULMIYE Oo Ka Warbixiyey Natiijada Safar Wefti Uu Hoggaaminayey Kaga Soo Laabteen Dalka Kenya Iyo XafiisyadayBooqdeen</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-20T09:58:42+00:00" >March 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2019/07/27/war-deg-deg-ah-dagaal-kulul-oo-dhexmaray-ciidamada-somaliland-iyo-jabhada-korneyl-caare-oo-ka-socda-dawga-tabca-ee-gobolka-sanaag/" rel="bookmark" class="td-image-wrap" title="War Deg Deg ah: Dagaal Kulul Oo Dhexmaray Ciidamada Somaliland Iyo Jabhada Korneyl Caare Oo Ka Socda Dawga Tabca Ee Gobolka SANAAG"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="War Deg Deg ah: Dagaal Kulul Oo Dhexmaray Ciidamada Somaliland Iyo Jabhada Korneyl Caare Oo Ka Socda Dawga Tabca Ee Gobolka SANAAG" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/Screen-Shot-2018-11-08-at-3.11.09-AM_1541675491698.png_17694214_ver1.0_640_360.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/27/war-deg-deg-ah-dagaal-kulul-oo-dhexmaray-ciidamada-somaliland-iyo-jabhada-korneyl-caare-oo-ka-socda-dawga-tabca-ee-gobolka-sanaag/" rel="bookmark" title="War Deg Deg ah: Dagaal Kulul Oo Dhexmaray Ciidamada Somaliland Iyo Jabhada Korneyl Caare Oo Ka Socda Dawga Tabca Ee Gobolka SANAAG">War Deg Deg ah: Dagaal Kulul Oo Dhexmaray Ciidamada Somaliland Iyo Jabhada Korneyl Caare Oo Ka Socda Dawga Tabca Ee Gobolka SANAAG</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-27T11:08:43+00:00" >July 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2018/01/11/recent-clashes-somaliland-puntland-role-farmajos-government/" rel="bookmark" class="td-image-wrap" title="Recent Clashes between Somaliland and Puntland: The Role of the Farmajo’s Government"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Recent Clashes between Somaliland and Puntland: The Role of the Farmajo’s Government" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2017/11/Farmo.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2018/01/11/recent-clashes-somaliland-puntland-role-farmajos-government/" rel="bookmark" title="Recent Clashes between Somaliland and Puntland: The Role of the Farmajo’s Government">Recent Clashes between Somaliland and Puntland: The Role of the Farmajo’s Government</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-11T13:02:22+00:00" >January 11, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2017/05/13/somaliland-xukuumadda-somaliland-oo-war-cusub-la-timiday-gudidda-ka-soo-kabashada-abaaraha/" rel="bookmark" class="td-image-wrap" title="Somaliland: Xukuumadda Somaliland Oo War Cusub La Timiday Gudidda &#8220;Ka soo Kabashada Abaaraha&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Xukuumadda Somaliland Oo War Cusub La Timiday Gudidda &#8220;Ka soo Kabashada Abaaraha&#8221;" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2017/05/maxamuud-Xaashi.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2017/05/13/somaliland-xukuumadda-somaliland-oo-war-cusub-la-timiday-gudidda-ka-soo-kabashada-abaaraha/" rel="bookmark" title="Somaliland: Xukuumadda Somaliland Oo War Cusub La Timiday Gudidda &#8220;Ka soo Kabashada Abaaraha&#8221;">Somaliland: Xukuumadda Somaliland Oo War Cusub La Timiday Gudidda &#8220;Ka soo Kabashada Abaaraha&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-13T18:38:19+00:00" >May 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_17_5ec12e9e6223c" data-td_block_id="td_uid_17_5ec12e9e6223c">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5ec12e9e6e4c6_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_18_5ec12e9e6e4c6" ><script>var block_td_uid_18_5ec12e9e6e4c6 = new tdBlock();
block_td_uid_18_5ec12e9e6e4c6.id = "td_uid_18_5ec12e9e6e4c6";
block_td_uid_18_5ec12e9e6e4c6.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_18_5ec12e9e6e4c6_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_18_5ec12e9e6e4c6_rand","tdc_css_class_style":"td_uid_18_5ec12e9e6e4c6_rand_style"}';
block_td_uid_18_5ec12e9e6e4c6.td_column_number = "1";
block_td_uid_18_5ec12e9e6e4c6.block_type = "td_block_7";
block_td_uid_18_5ec12e9e6e4c6.post_count = "10";
block_td_uid_18_5ec12e9e6e4c6.found_posts = "19032";
block_td_uid_18_5ec12e9e6e4c6.header_color = "";
block_td_uid_18_5ec12e9e6e4c6.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ec12e9e6e4c6.max_num_pages = "1904";
tdBlocksArray.push(block_td_uid_18_5ec12e9e6e4c6);
</script><div class="td-block-title-wrap"></div><div id=td_uid_18_5ec12e9e6e4c6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" rel="bookmark" class="td-image-wrap" title="Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" rel="bookmark" title="Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away">Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T22:03:44+00:00" >May 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/12/somalia-over-200000-displaced-16-killed-as-floods-hit-somalia/" rel="bookmark" class="td-image-wrap" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/2020512637248752503897807.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/12/somalia-over-200000-displaced-16-killed-as-floods-hit-somalia/" rel="bookmark" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia">Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-12T20:57:57+00:00" >May 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/11/somaliland-xukuumadda-somaliland-oo-markii-ugu-horraysay-ka-hadashay-sababta-ay-ula-wareegtay-hotelka-hargeysa-club/" rel="bookmark" class="td-image-wrap" title="Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay Ula Wareegtay Hotelka Hargeysa Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/11/somaliland-xukuumadda-somaliland-oo-markii-ugu-horraysay-ka-hadashay-sababta-ay-ula-wareegtay-hotelka-hargeysa-club/" rel="bookmark" title="Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay Ula Wareegtay Hotelka Hargeysa Club">Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay Ula Wareegtay Hotelka Hargeysa Club</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-11T20:54:53+00:00" >May 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/11/somaliland-mid-ka-mida-hayadaha-qaranka-oo-jabisay-goaamaddii-lagaga-hortagayay-cudurka-covid-19-boqolaal-qaxoonti-ahna-xafiisyadooda-ku-qaabilay/" rel="bookmark" class="td-image-wrap" title="Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay Cudurka Covid-19, Boqolaal Qaxoonti Ahna Xafiisyadooda Ku Qaabilay"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay Cudurka Covid-19, Boqolaal Qaxoonti Ahna Xafiisyadooda Ku Qaabilay" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/05/xinif.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/11/somaliland-mid-ka-mida-hayadaha-qaranka-oo-jabisay-goaamaddii-lagaga-hortagayay-cudurka-covid-19-boqolaal-qaxoonti-ahna-xafiisyadooda-ku-qaabilay/" rel="bookmark" title="Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay Cudurka Covid-19, Boqolaal Qaxoonti Ahna Xafiisyadooda Ku Qaabilay">Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay Cudurka Covid-19, Boqolaal Qaxoonti Ahna Xafiisyadooda Ku Qaabilay</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-11T20:53:25+00:00" >May 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/11/somaliland-booliska-somaliland-oo-astaantooda-ku-xardhay-baabuurtii-qaadka-lagu-qabtay/" rel="bookmark" class="td-image-wrap" title="Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay." data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/05/maxresdefault.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/11/somaliland-booliska-somaliland-oo-astaantooda-ku-xardhay-baabuurtii-qaadka-lagu-qabtay/" rel="bookmark" title="Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay.">Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-11T20:50:35+00:00" >May 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/10/somalia-khayre-oo-wasaaradda-maaliyadda-amray-in-ay-bixiso-qarashka-ku-baxaya-kahortagga-fatahaadda-baladweyne/" rel="bookmark" class="td-image-wrap" title="Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku baxaya kahortagga fatahaadda Baladweyne"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku baxaya kahortagga fatahaadda Baladweyne" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/2020510637246775031111437.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/10/somalia-khayre-oo-wasaaradda-maaliyadda-amray-in-ay-bixiso-qarashka-ku-baxaya-kahortagga-fatahaadda-baladweyne/" rel="bookmark" title="Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku baxaya kahortagga fatahaadda Baladweyne">Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku baxaya kahortagga fatahaadda Baladweyne</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-10T20:08:46+00:00" >May 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/10/maxaa-keenay-in-ardayda-jaamacaddaha-ka-baxdaa-wada-noqdaan-shaqa-doon-ee-aanay-ahayn-shaqo-abuurayaal-w-q/" rel="bookmark" class="td-image-wrap" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/05/bf716552-2620-423d-983b-cf472d11d1aa.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/10/maxaa-keenay-in-ardayda-jaamacaddaha-ka-baxdaa-wada-noqdaan-shaqa-doon-ee-aanay-ahayn-shaqo-abuurayaal-w-q/" rel="bookmark" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q">Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-10T19:57:56+00:00" >May 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/07/international-community-has-committed-initial-16m-to-fight-covid-19-in-somalia-amb-yamamoto/" rel="bookmark" class="td-image-wrap" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/202057637244503741698712.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/07/international-community-has-committed-initial-16m-to-fight-covid-19-in-somalia-amb-yamamoto/" rel="bookmark" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto">International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-07T19:41:56+00:00" >May 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/07/somalia-press-freedom-deteriorating-at-rapid-pace/" rel="bookmark" class="td-image-wrap" title="Somalia: Press freedom deteriorating at rapid pace"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somalia: Press freedom deteriorating at rapid pace" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/07/20197136369859173745751062019711636984376537783634Farmaajo-1.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/07/somalia-press-freedom-deteriorating-at-rapid-pace/" rel="bookmark" title="Somalia: Press freedom deteriorating at rapid pace">Somalia: Press freedom deteriorating at rapid pace</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-07T19:39:42+00:00" >May 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/07/somaliland-qiso-xanuun-badan-oo-ka-dhacday-cisbitaalka-weyn-ee-magaalada-hargeysa/" rel="bookmark" class="td-image-wrap" title="Somaliland: Qiso Xanuun Badan Oo Ka Dhacday Cisbitaalka Weyn Ee Magaalada Hargeysa."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland: Qiso Xanuun Badan Oo Ka Dhacday Cisbitaalka Weyn Ee Magaalada Hargeysa." data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/05/96357810_164958445022276_7681837106712281088_o-1.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/07/somaliland-qiso-xanuun-badan-oo-ka-dhacday-cisbitaalka-weyn-ee-magaalada-hargeysa/" rel="bookmark" title="Somaliland: Qiso Xanuun Badan Oo Ka Dhacday Cisbitaalka Weyn Ee Magaalada Hargeysa.">Somaliland: Qiso Xanuun Badan Oo Ka Dhacday Cisbitaalka Weyn Ee Magaalada Hargeysa.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-07T19:32:27+00:00" >May 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/wargane" target="_blank">@wargane</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_19_5ec12e9e86994_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_19_5ec12e9e86994" ><div class="td-block-title-wrap"></div><div id=td_uid_19_5ec12e9e86994 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_20_5ec12e9e87325_rand td_block_template_9 ">

<style>
/* custom css */
.td_uid_20_5ec12e9e87325_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_20_5ec12e9e87325_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="6282663950"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_21_5ec12e9e87667_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5ec12e9e87667" ><script>var block_td_uid_21_5ec12e9e87667 = new tdBlock();
block_td_uid_21_5ec12e9e87667.id = "td_uid_21_5ec12e9e87667";
block_td_uid_21_5ec12e9e87667.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_21_5ec12e9e87667_rand","tdc_css_class":"td_uid_21_5ec12e9e87667_rand","tdc_css_class_style":"td_uid_21_5ec12e9e87667_rand_style"}';
block_td_uid_21_5ec12e9e87667.td_column_number = "1";
block_td_uid_21_5ec12e9e87667.block_type = "td_block_7";
block_td_uid_21_5ec12e9e87667.post_count = "3";
block_td_uid_21_5ec12e9e87667.found_posts = "19032";
block_td_uid_21_5ec12e9e87667.header_color = "";
block_td_uid_21_5ec12e9e87667.ajax_pagination_infinite_stop = "";
block_td_uid_21_5ec12e9e87667.max_num_pages = "6344";
tdBlocksArray.push(block_td_uid_21_5ec12e9e87667);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_21_5ec12e9e87667 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" rel="bookmark" class="td-image-wrap" title="Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" rel="bookmark" title="Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away">Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T22:03:44+00:00" >May 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/12/somalia-over-200000-displaced-16-killed-as-floods-hit-somalia/" rel="bookmark" class="td-image-wrap" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/2020512637248752503897807.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/12/somalia-over-200000-displaced-16-killed-as-floods-hit-somalia/" rel="bookmark" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia">Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-12T20:57:57+00:00" >May 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2020/05/11/somaliland-xukuumadda-somaliland-oo-markii-ugu-horraysay-ka-hadashay-sababta-ay-ula-wareegtay-hotelka-hargeysa-club/" rel="bookmark" class="td-image-wrap" title="Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay Ula Wareegtay Hotelka Hargeysa Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/11/somaliland-xukuumadda-somaliland-oo-markii-ugu-horraysay-ka-hadashay-sababta-ay-ula-wareegtay-hotelka-hargeysa-club/" rel="bookmark" title="Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay Ula Wareegtay Hotelka Hargeysa Club">Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay Ula Wareegtay Hotelka Hargeysa Club</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-11T20:54:53+00:00" >May 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_22_5ec12e9e9a13d_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_22_5ec12e9e9a13d" ><script>var block_td_uid_22_5ec12e9e9a13d = new tdBlock();
block_td_uid_22_5ec12e9e9a13d.id = "td_uid_22_5ec12e9e9a13d";
block_td_uid_22_5ec12e9e9a13d.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_22_5ec12e9e9a13d_rand","tdc_css_class":"td_uid_22_5ec12e9e9a13d_rand","tdc_css_class_style":"td_uid_22_5ec12e9e9a13d_rand_style"}';
block_td_uid_22_5ec12e9e9a13d.td_column_number = "1";
block_td_uid_22_5ec12e9e9a13d.block_type = "td_block_7";
block_td_uid_22_5ec12e9e9a13d.post_count = "3";
block_td_uid_22_5ec12e9e9a13d.found_posts = "18739";
block_td_uid_22_5ec12e9e9a13d.header_color = "";
block_td_uid_22_5ec12e9e9a13d.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ec12e9e9a13d.max_num_pages = "6247";
tdBlocksArray.push(block_td_uid_22_5ec12e9e9a13d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_22_5ec12e9e9a13d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2014/06/09/somaliland-the-limping-ruling-party-kulmiye-and-the-opportunity-of-the-opposition-parties/" rel="bookmark" class="td-image-wrap" title="SOMALILAND: The limping Ruling Party, Kulmiye and the Opportunity of the Opposition Parties"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="SOMALILAND: The limping Ruling Party, Kulmiye and the Opportunity of the Opposition Parties" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2014/06/Mustafe-Abib.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2014/06/09/somaliland-the-limping-ruling-party-kulmiye-and-the-opportunity-of-the-opposition-parties/" rel="bookmark" title="SOMALILAND: The limping Ruling Party, Kulmiye and the Opportunity of the Opposition Parties">SOMALILAND: The limping Ruling Party, Kulmiye and the Opportunity of the Opposition Parties</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-09T06:25:15+00:00" >June 9, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2016/09/23/fariimo-jaceyl-oo-caloosha-kaa-soo-ridaya-haddii-aad-jaceyl-la-jiifto-fariintaan-dir-hadda/" rel="bookmark" class="td-image-wrap" title="Fariimo Jaceyl Oo Caloosha Kaa Soo Ridaya , Haddii Aad Jaceyl La Jiifto Fariintaan Dir Hadda"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fariimo Jaceyl Oo Caloosha Kaa Soo Ridaya , Haddii Aad Jaceyl La Jiifto Fariintaan Dir Hadda" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2016/09/jecal-1.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2016/09/23/fariimo-jaceyl-oo-caloosha-kaa-soo-ridaya-haddii-aad-jaceyl-la-jiifto-fariintaan-dir-hadda/" rel="bookmark" title="Fariimo Jaceyl Oo Caloosha Kaa Soo Ridaya , Haddii Aad Jaceyl La Jiifto Fariintaan Dir Hadda">Fariimo Jaceyl Oo Caloosha Kaa Soo Ridaya , Haddii Aad Jaceyl La Jiifto Fariintaan Dir Hadda</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-23T06:04:06+00:00" >September 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2016/09/05/somaliland-dp-world-officials-gather-dubai-finalize-port-deal/" rel="bookmark" class="td-image-wrap" title="Somaliland DP World officials gather in Dubai to Finalize Port Deal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somaliland DP World officials gather in Dubai to Finalize Port Deal" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2016/09/maxresdefault-33.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2016/09/05/somaliland-dp-world-officials-gather-dubai-finalize-port-deal/" rel="bookmark" title="Somaliland DP World officials gather in Dubai to Finalize Port Deal">Somaliland DP World officials gather in Dubai to Finalize Port Deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-05T12:47:29+00:00" >September 5, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_23_5ec12e9ee7914_rand widget widget_categories td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_5ec12e9ee7914" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://wargane.com/category/somali-news/"><span class="td-cat-name">Somali News</span><span class="td-cat-no">12770</span></a></li><li><a href="https://wargane.com/category/english-news/"><span class="td-cat-name">English News</span><span class="td-cat-no">4596</span></a></li><li><a href="https://wargane.com/category/wargane-tv/"><span class="td-cat-name">Wargane TV</span><span class="td-cat-no">1213</span></a></li><li><a href="https://wargane.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">681</span></a></li><li><a href="https://wargane.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">537</span></a></li><li><a href="https://wargane.com/category/entertainment-lifestyle/"><span class="td-cat-name">Entertainment &amp; Lifestyle</span><span class="td-cat-no">494</span></a></li><li><a href="https://wargane.com/category/world-news-in-somali/"><span class="td-cat-name">World News in Somali</span><span class="td-cat-no">221</span></a></li><li><a href="https://wargane.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">79</span></a></li><li><a href="https://wargane.com/category/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">42</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://wargane.com/"><img class="td-retina-data" src="https://wargane.com/wp-content/uploads/2019/07/Logo1-w.png" data-retina="https://wargane.com/wp-content/uploads/2019/07/Logo1-w.png" alt="" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Wargane news Delivers the latest Somaliland, Somali breaking news and information on the latest top stories, politics, business, sports, entertainment, and more. and we have over 15,000 daily Unique Visitors.<div class="footer-email-wrap">Contact us: <a href="mailto:info@wargane.com">info@wargane.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtu.be/sUazzNnDPU8" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38364"><a href="https://wargane.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12"><a href="https://wargane.com/category/somali-news/">Somali News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5ec12e9f05900_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_24_5ec12e9f05900" ><script>var block_td_uid_24_5ec12e9f05900 = new tdBlock();
block_td_uid_24_5ec12e9f05900.id = "td_uid_24_5ec12e9f05900";
block_td_uid_24_5ec12e9f05900.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5ec12e9f05900_rand","tdc_css_class":"td_uid_24_5ec12e9f05900_rand","tdc_css_class_style":"td_uid_24_5ec12e9f05900_rand_style"}';
block_td_uid_24_5ec12e9f05900.td_column_number = "3";
block_td_uid_24_5ec12e9f05900.block_type = "td_block_mega_menu";
block_td_uid_24_5ec12e9f05900.post_count = "5";
block_td_uid_24_5ec12e9f05900.found_posts = "12770";
block_td_uid_24_5ec12e9f05900.header_color = "";
block_td_uid_24_5ec12e9f05900.ajax_pagination_infinite_stop = "";
block_td_uid_24_5ec12e9f05900.max_num_pages = "2554";
tdBlocksArray.push(block_td_uid_24_5ec12e9f05900);
</script><div id=td_uid_24_5ec12e9f05900 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/11/somaliland-xukuumadda-somaliland-oo-markii-ugu-horraysay-ka-hadashay-sababta-ay-ula-wareegtay-hotelka-hargeysa-club/" rel="bookmark" class="td-image-wrap" title="Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay Ula Wareegtay Hotelka Hargeysa Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/11/somaliland-xukuumadda-somaliland-oo-markii-ugu-horraysay-ka-hadashay-sababta-ay-ula-wareegtay-hotelka-hargeysa-club/" rel="bookmark" title="Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay Ula Wareegtay Hotelka Hargeysa Club">Somaliland: Xukuumadda Somaliland Oo Markii Ugu Horraysay Ka Hadashay Sababta Ay&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/11/somaliland-mid-ka-mida-hayadaha-qaranka-oo-jabisay-goaamaddii-lagaga-hortagayay-cudurka-covid-19-boqolaal-qaxoonti-ahna-xafiisyadooda-ku-qaabilay/" rel="bookmark" class="td-image-wrap" title="Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay Cudurka Covid-19, Boqolaal Qaxoonti Ahna Xafiisyadooda Ku Qaabilay"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay Cudurka Covid-19, Boqolaal Qaxoonti Ahna Xafiisyadooda Ku Qaabilay" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/05/xinif.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/11/somaliland-mid-ka-mida-hayadaha-qaranka-oo-jabisay-goaamaddii-lagaga-hortagayay-cudurka-covid-19-boqolaal-qaxoonti-ahna-xafiisyadooda-ku-qaabilay/" rel="bookmark" title="Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay Cudurka Covid-19, Boqolaal Qaxoonti Ahna Xafiisyadooda Ku Qaabilay">Somaliland: Mid Ka Mida Hay’adaha Qaranka Oo Jabisay Go’aamaddii Lagaga Hortagayay&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/11/somaliland-booliska-somaliland-oo-astaantooda-ku-xardhay-baabuurtii-qaadka-lagu-qabtay/" rel="bookmark" class="td-image-wrap" title="Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay." data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/05/maxresdefault.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/11/somaliland-booliska-somaliland-oo-astaantooda-ku-xardhay-baabuurtii-qaadka-lagu-qabtay/" rel="bookmark" title="Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay.">Somaliland: Booliska Somaliland Oo Astaantooda Ku Xardhay Baabuurtii Qaadka Lagu Qabtay.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/10/somalia-khayre-oo-wasaaradda-maaliyadda-amray-in-ay-bixiso-qarashka-ku-baxaya-kahortagga-fatahaadda-baladweyne/" rel="bookmark" class="td-image-wrap" title="Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku baxaya kahortagga fatahaadda Baladweyne"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku baxaya kahortagga fatahaadda Baladweyne" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/2020510637246775031111437.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/10/somalia-khayre-oo-wasaaradda-maaliyadda-amray-in-ay-bixiso-qarashka-ku-baxaya-kahortagga-fatahaadda-baladweyne/" rel="bookmark" title="Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku baxaya kahortagga fatahaadda Baladweyne">Somalia: Khayre oo Wasaaradda Maaliyadda amray in ay bixiso qarashka ku&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/10/maxaa-keenay-in-ardayda-jaamacaddaha-ka-baxdaa-wada-noqdaan-shaqa-doon-ee-aanay-ahayn-shaqo-abuurayaal-w-q/" rel="bookmark" class="td-image-wrap" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/05/bf716552-2620-423d-983b-cf472d11d1aa.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/10/maxaa-keenay-in-ardayda-jaamacaddaha-ka-baxdaa-wada-noqdaan-shaqa-doon-ee-aanay-ahayn-shaqo-abuurayaal-w-q/" rel="bookmark" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q">Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5ec12e9f05900" data-td_block_id="td_uid_24_5ec12e9f05900"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5ec12e9f05900" data-td_block_id="td_uid_24_5ec12e9f05900"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-11"><a href="https://wargane.com/category/english-news/">English News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5ec12e9f2d02e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_25_5ec12e9f2d02e" ><script>var block_td_uid_25_5ec12e9f2d02e = new tdBlock();
block_td_uid_25_5ec12e9f2d02e.id = "td_uid_25_5ec12e9f2d02e";
block_td_uid_25_5ec12e9f2d02e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_25_5ec12e9f2d02e_rand","tdc_css_class":"td_uid_25_5ec12e9f2d02e_rand","tdc_css_class_style":"td_uid_25_5ec12e9f2d02e_rand_style"}';
block_td_uid_25_5ec12e9f2d02e.td_column_number = "3";
block_td_uid_25_5ec12e9f2d02e.block_type = "td_block_mega_menu";
block_td_uid_25_5ec12e9f2d02e.post_count = "5";
block_td_uid_25_5ec12e9f2d02e.found_posts = "4596";
block_td_uid_25_5ec12e9f2d02e.header_color = "";
block_td_uid_25_5ec12e9f2d02e.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ec12e9f2d02e.max_num_pages = "920";
tdBlocksArray.push(block_td_uid_25_5ec12e9f2d02e);
</script><div id=td_uid_25_5ec12e9f2d02e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" rel="bookmark" class="td-image-wrap" title="Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/16/somaliland-hassan-guure-consultation-forum-chairman-passes-away/" rel="bookmark" title="Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away">Somaliland: Hassan Guure, Consultation Forum Chairman, Passes Away</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/12/somalia-over-200000-displaced-16-killed-as-floods-hit-somalia/" rel="bookmark" class="td-image-wrap" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/2020512637248752503897807.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/12/somalia-over-200000-displaced-16-killed-as-floods-hit-somalia/" rel="bookmark" title="Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia">Somalia: Over 200,000 displaced, 16 killed as floods hit Somalia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/07/international-community-has-committed-initial-16m-to-fight-covid-19-in-somalia-amb-yamamoto/" rel="bookmark" class="td-image-wrap" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/05/202057637244503741698712.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/07/international-community-has-committed-initial-16m-to-fight-covid-19-in-somalia-amb-yamamoto/" rel="bookmark" title="International Community has committed initial $16m to fight COVID-19 in Somalia-Amb. Yamamoto">International Community has committed initial $16m to fight COVID-19 in Somalia-Amb&#8230;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/07/somalia-press-freedom-deteriorating-at-rapid-pace/" rel="bookmark" class="td-image-wrap" title="Somalia: Press freedom deteriorating at rapid pace"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Press freedom deteriorating at rapid pace" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/07/20197136369859173745751062019711636984376537783634Farmaajo-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/07/somalia-press-freedom-deteriorating-at-rapid-pace/" rel="bookmark" title="Somalia: Press freedom deteriorating at rapid pace">Somalia: Press freedom deteriorating at rapid pace</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/03/30/four-test-positive-for-covid-19-in-djibouti-after-sneaking-in-by-road-via-somaliland/" rel="bookmark" class="td-image-wrap" title="Four test positive for COVID-19 in Djibouti after sneaking in by road via Somaliland"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Four test positive for COVID-19 in Djibouti after sneaking in by road via Somaliland" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/03/2020330637211435409942633.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/03/30/four-test-positive-for-covid-19-in-djibouti-after-sneaking-in-by-road-via-somaliland/" rel="bookmark" title="Four test positive for COVID-19 in Djibouti after sneaking in by road via Somaliland">Four test positive for COVID-19 in Djibouti after sneaking in by&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5ec12e9f2d02e" data-td_block_id="td_uid_25_5ec12e9f2d02e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5ec12e9f2d02e" data-td_block_id="td_uid_25_5ec12e9f2d02e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91"><a href="https://wargane.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5ec12e9f3d048_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_26_5ec12e9f3d048" ><script>var block_td_uid_26_5ec12e9f3d048 = new tdBlock();
block_td_uid_26_5ec12e9f3d048.id = "td_uid_26_5ec12e9f3d048";
block_td_uid_26_5ec12e9f3d048.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_26_5ec12e9f3d048_rand","tdc_css_class":"td_uid_26_5ec12e9f3d048_rand","tdc_css_class_style":"td_uid_26_5ec12e9f3d048_rand_style"}';
block_td_uid_26_5ec12e9f3d048.td_column_number = "3";
block_td_uid_26_5ec12e9f3d048.block_type = "td_block_mega_menu";
block_td_uid_26_5ec12e9f3d048.post_count = "5";
block_td_uid_26_5ec12e9f3d048.found_posts = "537";
block_td_uid_26_5ec12e9f3d048.header_color = "";
block_td_uid_26_5ec12e9f3d048.ajax_pagination_infinite_stop = "";
block_td_uid_26_5ec12e9f3d048.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_26_5ec12e9f3d048);
</script><div id=td_uid_26_5ec12e9f3d048 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/05/10/maxaa-keenay-in-ardayda-jaamacaddaha-ka-baxdaa-wada-noqdaan-shaqa-doon-ee-aanay-ahayn-shaqo-abuurayaal-w-q/" rel="bookmark" class="td-image-wrap" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/05/bf716552-2620-423d-983b-cf472d11d1aa.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/05/10/maxaa-keenay-in-ardayda-jaamacaddaha-ka-baxdaa-wada-noqdaan-shaqa-doon-ee-aanay-ahayn-shaqo-abuurayaal-w-q/" rel="bookmark" title="Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee Aanay ahayn shaqo-abuurayaal?  W/Q">Maxaa keenay in Ardayda Jaamacaddaha Ka Baxdaa wada noqdaan shaqa-doon Ee&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/08/04/dabashiil-group-dayax-usoo-baxay-geeska-africa-iyo-doorka-ay-ku-leedahay-deegaanka-somaalida/" rel="bookmark" class="td-image-wrap" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/08/DHSH-780x509.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/08/04/dabashiil-group-dayax-usoo-baxay-geeska-africa-iyo-doorka-ay-ku-leedahay-deegaanka-somaalida/" rel="bookmark" title="Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku Leedahay Deegaanka Somaalida">Dabashiil Group Dayax Usoo Baxay Geeska Africa iyo Doorka ay Ku&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/20/somaliland-warns-national-committee-for-reconciliation-appointed-by-president-farmajo/" rel="bookmark" class="td-image-wrap" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/07/Ministry-of-Foreign-Affairs-Republic-of-Somaliland-LOGO1-696x258.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/20/somaliland-warns-national-committee-for-reconciliation-appointed-by-president-farmajo/" rel="bookmark" title="Somaliland Warns National Committee for Reconciliation Appointed by President farmajo">Somaliland Warns National Committee for Reconciliation Appointed by President farmajo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/20/somaliland-must-prepare-for-war-with-somalia/" rel="bookmark" class="td-image-wrap" title="Somaliland Must Prepare for War With Somalia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland Must Prepare for War With Somalia" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2019/07/flag.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/20/somaliland-must-prepare-for-war-with-somalia/" rel="bookmark" title="Somaliland Must Prepare for War With Somalia">Somaliland Must Prepare for War With Somalia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/17/somaliland-somalia-and-guinea-under-the-international-relations/" rel="bookmark" class="td-image-wrap" title="Somaliland, Somalia and Guinea Under the International Relations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland, Somalia and Guinea Under the International Relations" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/hhhh-696x316.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/english-news/" class="td-post-category">English News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/17/somaliland-somalia-and-guinea-under-the-international-relations/" rel="bookmark" title="Somaliland, Somalia and Guinea Under the International Relations">Somaliland, Somalia and Guinea Under the International Relations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5ec12e9f3d048" data-td_block_id="td_uid_26_5ec12e9f3d048"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5ec12e9f3d048" data-td_block_id="td_uid_26_5ec12e9f3d048"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://wargane.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5ec12e9f41ff0_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_27_5ec12e9f41ff0" ><script>var block_td_uid_27_5ec12e9f41ff0 = new tdBlock();
block_td_uid_27_5ec12e9f41ff0.id = "td_uid_27_5ec12e9f41ff0";
block_td_uid_27_5ec12e9f41ff0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5ec12e9f41ff0_rand","tdc_css_class":"td_uid_27_5ec12e9f41ff0_rand","tdc_css_class_style":"td_uid_27_5ec12e9f41ff0_rand_style"}';
block_td_uid_27_5ec12e9f41ff0.td_column_number = "3";
block_td_uid_27_5ec12e9f41ff0.block_type = "td_block_mega_menu";
block_td_uid_27_5ec12e9f41ff0.post_count = "4";
block_td_uid_27_5ec12e9f41ff0.found_posts = "682";
block_td_uid_27_5ec12e9f41ff0.header_color = "";
block_td_uid_27_5ec12e9f41ff0.ajax_pagination_infinite_stop = "";
block_td_uid_27_5ec12e9f41ff0.max_num_pages = "171";
tdBlocksArray.push(block_td_uid_27_5ec12e9f41ff0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5ec12e9f41ff0" id="td_uid_28_5ec12e9f446b8" data-td_block_id="td_uid_27_5ec12e9f41ff0" data-td_filter_value="" href="https://wargane.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_27_5ec12e9f41ff0"  id="td_uid_29_5ec12e9f4471c" data-td_block_id="td_uid_27_5ec12e9f41ff0" data-td_filter_value="5226" href="https://wargane.com/category/sports/live-stream/">Live Stream</a></div></div><div id=td_uid_27_5ec12e9f41ff0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/03/25/ciyaaraha-olombikada-tokyo-2020-ayaa-dib-loo-dhigay-ilaa-sanadka-dambe-ee-2021/" rel="bookmark" class="td-image-wrap" title="Ciyaaraha Olombikada Tokyo 2020 Ayaa Dib Loo Dhigay Ilaa Sanadka Dambe Ee 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ciyaaraha Olombikada Tokyo 2020 Ayaa Dib Loo Dhigay Ilaa Sanadka Dambe Ee 2021" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/03/tokyo-2020-1200x675-1-696x392-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/somali-news/" class="td-post-category">Somali News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/03/25/ciyaaraha-olombikada-tokyo-2020-ayaa-dib-loo-dhigay-ilaa-sanadka-dambe-ee-2021/" rel="bookmark" title="Ciyaaraha Olombikada Tokyo 2020 Ayaa Dib Loo Dhigay Ilaa Sanadka Dambe Ee 2021">Ciyaaraha Olombikada Tokyo 2020 Ayaa Dib Loo Dhigay Ilaa Sanadka Dambe&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/03/12/cristiano-ronaldo-oo-tababarkii-juventus-ee-shalay-uga-maqnaaday-xanuunka-coronavirus-iyo-juventus-oo-war-saxaafadeed-kasoo-saartay/" rel="bookmark" class="td-image-wrap" title="Cristiano Ronaldo Oo Tababarkii Juventus Ee Shalay Uga Maqnaaday Xanuunka Coronavirus Iyo Juventus Oo War-Saxaafadeed Kasoo Saartay"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cristiano Ronaldo Oo Tababarkii Juventus Ee Shalay Uga Maqnaaday Xanuunka Coronavirus Iyo Juventus Oo War-Saxaafadeed Kasoo Saartay" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2020/03/Ronaldo-3.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/03/12/cristiano-ronaldo-oo-tababarkii-juventus-ee-shalay-uga-maqnaaday-xanuunka-coronavirus-iyo-juventus-oo-war-saxaafadeed-kasoo-saartay/" rel="bookmark" title="Cristiano Ronaldo Oo Tababarkii Juventus Ee Shalay Uga Maqnaaday Xanuunka Coronavirus Iyo Juventus Oo War-Saxaafadeed Kasoo Saartay">Cristiano Ronaldo Oo Tababarkii Juventus Ee Shalay Uga Maqnaaday Xanuunka Coronavirus&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/03/12/liverpool-oo-laga-ciribtiray-champions-league-atletico-madrid-oo-ku-xadreysay-anfield-una-soo-gudubtay-wareega-8da-champions-league/" rel="bookmark" class="td-image-wrap" title="Liverpool Oo Laga Ciribtiray Champions League, Atletico Madrid Oo Ku Xadreysay Anfield Una Soo Gudubtay Wareega 8da Champions League"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liverpool Oo Laga Ciribtiray Champions League, Atletico Madrid Oo Ku Xadreysay Anfield Una Soo Gudubtay Wareega 8da Champions League" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/03/ES3FUxQU8AoYWkR.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/03/12/liverpool-oo-laga-ciribtiray-champions-league-atletico-madrid-oo-ku-xadreysay-anfield-una-soo-gudubtay-wareega-8da-champions-league/" rel="bookmark" title="Liverpool Oo Laga Ciribtiray Champions League, Atletico Madrid Oo Ku Xadreysay Anfield Una Soo Gudubtay Wareega 8da Champions League">Liverpool Oo Laga Ciribtiray Champions League, Atletico Madrid Oo Ku Xadreysay&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/13/wakiilkii-hore-ee-lionel-messi-oo-ka-hadlay-suurtogalnimada-uu-kaga-tagi-karo-barcelona/" rel="bookmark" class="td-image-wrap" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2020/02/Messi.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/13/wakiilkii-hore-ee-lionel-messi-oo-ka-hadlay-suurtogalnimada-uu-kaga-tagi-karo-barcelona/" rel="bookmark" title="Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga tagi karo Barcelona">Wakiilkii hore ee Lionel Messi oo ka hadlay suurtogalnimada uu kaga&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5ec12e9f41ff0" data-td_block_id="td_uid_27_5ec12e9f41ff0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5ec12e9f41ff0" data-td_block_id="td_uid_27_5ec12e9f41ff0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10"><a href="https://wargane.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5ec12e9f46e1f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_30_5ec12e9f46e1f" ><script>var block_td_uid_30_5ec12e9f46e1f = new tdBlock();
block_td_uid_30_5ec12e9f46e1f.id = "td_uid_30_5ec12e9f46e1f";
block_td_uid_30_5ec12e9f46e1f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5ec12e9f46e1f_rand","tdc_css_class":"td_uid_30_5ec12e9f46e1f_rand","tdc_css_class_style":"td_uid_30_5ec12e9f46e1f_rand_style"}';
block_td_uid_30_5ec12e9f46e1f.td_column_number = "3";
block_td_uid_30_5ec12e9f46e1f.block_type = "td_block_mega_menu";
block_td_uid_30_5ec12e9f46e1f.post_count = "5";
block_td_uid_30_5ec12e9f46e1f.found_posts = "79";
block_td_uid_30_5ec12e9f46e1f.header_color = "";
block_td_uid_30_5ec12e9f46e1f.ajax_pagination_infinite_stop = "";
block_td_uid_30_5ec12e9f46e1f.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_30_5ec12e9f46e1f);
</script><div id=td_uid_30_5ec12e9f46e1f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" class="td-image-wrap" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2020/02/202025637164580462278377.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2020/02/05/somalia-farmers-in-southwestern-somalia-harvest-unripe-cereals-to-beat-locust-invasion/" rel="bookmark" title="Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust invasion">Somalia: Farmers in southwestern Somalia harvest unripe cereals to beat locust&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/07/15/dahabshiil-donates-100000-dollars-towards-berbera-vocational-training-school/" rel="bookmark" class="td-image-wrap" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/07/MohamedDuale.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/07/15/dahabshiil-donates-100000-dollars-towards-berbera-vocational-training-school/" rel="bookmark" title="Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School">Dahabshiil Donates $100,000 Dollars Towards Berbera vocational Training School</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/06/23/dahabshiil-launches-new-services-at-somaliland-banking-and-financial-conference/" rel="bookmark" class="td-image-wrap" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2019/06/maxresdefault-43.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/06/23/dahabshiil-launches-new-services-at-somaliland-banking-and-financial-conference/" rel="bookmark" title="Dahabshiil Launches new Services at Somaliland Banking and Financial Conference">Dahabshiil Launches new Services at Somaliland Banking and Financial Conference</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2019/06/08/brexit-will-not-adversely-affect-our-operations-dahabshiil-ceo/" rel="bookmark" class="td-image-wrap" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2019/06/Abdirashid-Dahabshiil.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2019/06/08/brexit-will-not-adversely-affect-our-operations-dahabshiil-ceo/" rel="bookmark" title="Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO">Brexit Will not Adversely Affect Our Operations – Dahabshiil CEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wargane.com/2018/10/29/somaliland-fm-to-beat-other-ports-in-regional-maritime-trade-berbera-will-be-more-competitive/" rel="bookmark" class="td-image-wrap" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive" data-type="image_tag" data-img-url="https://i1.wp.com/wargane.com/wp-content/uploads/2018/10/Saad-Ali-Shire-PhD.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://wargane.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wargane.com/2018/10/29/somaliland-fm-to-beat-other-ports-in-regional-maritime-trade-berbera-will-be-more-competitive/" rel="bookmark" title="Somaliland FM: To beat other ports in regional maritime trade, Berbera will be more competitive">Somaliland FM: To beat other ports in regional maritime trade, Berbera&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5ec12e9f46e1f" data-td_block_id="td_uid_30_5ec12e9f46e1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5ec12e9f46e1f" data-td_block_id="td_uid_30_5ec12e9f46e1f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38626"><a href="https://wargane.com/category/entertainment-lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a href="https://wargane.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Wargane News 2020, All Rights Reserved | Designed by <a href="https://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2016/03/14/somalia-fishing-village-al-shababs-wanted/" rel="bookmark" class="td-image-wrap" title="Somalia: From a fishing village to al-Shabab&#8217;s most wanted"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Somalia: From a fishing village to al-Shabab&#8217;s most wanted" data-type="image_tag" data-img-url="https://i0.wp.com/wargane.com/wp-content/uploads/2016/02/shaba.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2016/03/14/somalia-fishing-village-al-shababs-wanted/" rel="bookmark" title="Somalia: From a fishing village to al-Shabab&#8217;s most wanted">Somalia: From a fishing village to al-Shabab&#8217;s most wanted</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-14T19:12:31+00:00" >March 14, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wargane.com/2017/06/29/militants-blocking-aid-starving-children-somalia-charity-says/" rel="bookmark" class="td-image-wrap" title="Militants blocking aid to starving children in Somalia, charity says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Militants blocking aid to starving children in Somalia, charity says" data-type="image_tag" data-img-url="https://i2.wp.com/wargane.com/wp-content/uploads/2017/06/2017629636342974883708512shabaab-group-Somalia.jpeg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wargane.com/2017/06/29/militants-blocking-aid-starving-children-somalia-charity-says/" rel="bookmark" title="Militants blocking aid to starving children in Somalia, charity says">Militants blocking aid to starving children in Somalia, charity says</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T12:25:59+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5ec12e9f5c27c
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wargane.com\/2020\/05\/16\/somaliland-hassan-guure-consultation-forum-chairman-passes-away\/":63560};
	</script>
				<script type='text/javascript' src='https://wargane.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wargane.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202020'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://wargane.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://wargane.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.4.1'></script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://wargane.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.3' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargane.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=651352245017849&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'81472734',post:'63560',tz:'3',srv:'wargane.com'} ]);
	_stq.push([ 'clickTrackerInit', '81472734', '63560' ]);
</script>

</body>
</html>